locked
unable to start User Profile Synchronization Service RRS feed

  • Question

  • Hi All,

    On my DEV environment which is a single SharePoint server (SharePoint, DC and Sql on same machine), I am trying to start User Profile Synchronization Service  by going to CA --> Manage Services on the Server. I click on "start" and enter the password of the account (SP_Farm). First it says "starting" but after a while it is not started and stopped again.

    I have checked the permissions of the account (SP_Farm) for User Profile Service Application is Full Control. The account is farm account and it belongs to Administrators group on the server. Members of Administrators group can log on locally. I have checked the user profile synchronization database and sp_Farm is admin (dbo).

    Still having problem with starting synchronization service which I need to synchronize the users? thanks and appreciate all kind of advise.

    Saturday, September 26, 2015 12:19 PM

Answers

  • Hi,

    Thank you both of you Anil and SharePoint-Sunny,

    I solved the problem by installing CU August 2015 and restart of the server.

    • Proposed as answer by Victoria Xia Monday, September 28, 2015 2:01 PM
    • Marked as answer by Victoria Xia Tuesday, October 6, 2015 10:26 AM
    Monday, September 28, 2015 11:50 AM

All replies

  • HI,the issue could be of many reasons like the DB Space,Accounts,FIM.Please check the link below that explains more in details about the issue and the solution.

    ·        Ensure to restart the user profile service and synchronization service
    ·        Ensure to restart the FIM services
    ·        Ensure to do IISReset after the services starts
    ·        Ensure to reboot the server
    ·        Ensure to have the available space on DB server and SP server.

    http://expertsharepoint.blogspot.my/2014/03/user-profile-synchronization-service.html


    Anil Avula[Partner,MCP,MCSE,MCSA,MCTS,MCITP,MCSM] See Me At: http://expertsharepoint.blogspot.de/

    Monday, September 28, 2015 3:43 AM
  • Hi,

    I think below blog should help you fixing the UPA sync issue.

    https://swapnilkh.wordpress.com/troubleshooting-steps-for-user-profile-sync-service-stuck-on-starting-mode/

    Mark as answered if above steps are helpful.

    Monday, September 28, 2015 8:20 AM
  • Hi,

    Thank you both of you Anil and SharePoint-Sunny,

    I solved the problem by installing CU August 2015 and restart of the server.

    • Proposed as answer by Victoria Xia Monday, September 28, 2015 2:01 PM
    • Marked as answer by Victoria Xia Tuesday, October 6, 2015 10:26 AM
    Monday, September 28, 2015 11:50 AM