none
OWA goes down during the day RRS feed

  • Question

  • Hi I have a weird issue with our Exchange 2007 environment. Our external OWA portal goes down what seems to be during the day. When browsing to the site, they get a Page can't be displayed error in IE. Chrome and Firefox show similar message. At night they get the login screen. Users inside the network can hit the internal URL at all times. Outlook and ActiveSync are working all the time. No changes are being made to Exchange or the firewall. Nothing had been changed in the environment at the time this started happening.

    Any ideas what might cause this behavior? Thanks in advance!


    Doug S


    • Edited by MattJonesAZ Wednesday, November 25, 2015 2:45 PM added more info
    Wednesday, November 25, 2015 2:43 PM

Answers

  • Thanks for your suggestions but I have some more information about this. It's not that it goes down during the day, it looks like it's blocking based on IP. My office, cell phone and another co-worker with a different IP address both get blocked but when we try at night from our home connections on a different IP, we can get through. 

    I've checked the firewall and our traffic is passing through. We support this company so we aren't on the same network as them. This server doesn't have IP address and domain restrictions turned on for IIS. I've checked the IIS logs and can see when I try from a good IP but nothing indicating a block or any activity at all from the bad IPs. 

    I have opened a new post with this updated info. Thanks again for your help!


    Doug S


    Monday, November 30, 2015 4:21 PM

All replies

  • Perhaps the server is overloaded during the day?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    • Proposed as answer by Prem P Rana Friday, November 27, 2015 2:02 PM
    • Unproposed as answer by Prem P Rana Tuesday, December 8, 2015 2:42 PM
    • Proposed as answer by Prem P Rana Tuesday, December 8, 2015 2:42 PM
    Wednesday, November 25, 2015 11:55 PM
    Moderator
  • Hi,

    According to your post, the issue only occurs on external owa access.

    I understood the issue was found and solved though you have made no any changes.

    I suggest you can check the exchange setup logs and IIS logs and try to find some OWA related things for further analysis.

    Regards,

    David 

    • Proposed as answer by Prem P Rana Friday, November 27, 2015 2:02 PM
    Thursday, November 26, 2015 10:00 AM
    Moderator
  • Hello Dough

    Did you check the server performance during the time it did not work. Did you try to check with network team if someone is attacking you network.


    Please mark as an answer if this answers your question .

    PREM RANA

    MCSE Exchange 2013, MCSA 2012 Server MCTS Exchange 2007,

    2010, MCITP Exchange 2007, 2010 MCSE 2003 Server,

    MCSA Exchange 2003 ITIL V3 Foundation

    https://ranaprem.wordpress.com/

    This posting is provided AS IS with no warranties and confers no rights.

    Friday, November 27, 2015 2:03 PM
  • Thanks for your suggestions but I have some more information about this. It's not that it goes down during the day, it looks like it's blocking based on IP. My office, cell phone and another co-worker with a different IP address both get blocked but when we try at night from our home connections on a different IP, we can get through. 

    I've checked the firewall and our traffic is passing through. We support this company so we aren't on the same network as them. This server doesn't have IP address and domain restrictions turned on for IIS. I've checked the IIS logs and can see when I try from a good IP but nothing indicating a block or any activity at all from the bad IPs. 

    I have opened a new post with this updated info. Thanks again for your help!


    Doug S


    Monday, November 30, 2015 4:21 PM