locked
I can connect to internet Via LAN but unable to connect WIFI\ RRS feed

  • Question

  • I have windows 7. It works fine. I moved in to new place where Internet is available through LAN and WIFI as well. I had my laptop connected with LAN and set up a network connection (I guess i had to connect to LAN without setting up network). Now internet works fine on LAN but when i try to connect to wifi it does not even connect. error is Unable to connect. Trouble shoot is not helping. How to solve that problem

    Thanks

    Saturday, August 3, 2013 1:31 PM

Answers

  • (1)Check whether wify adaptor is disabled..  Control Panel\Network and Internet\Network Connections

    go to Control Panel\All Control Panel Items\Troubleshooting and select network and go ahead with troubleshootings

    (2)LAN and Wify both have different drivers.. if you havenot installed wify drivers just install. or if your have installed it, just uninstall and go to manufacturers site and find compatible latest drivers for your model and install..


    Please DON'T forget to mark this as helpful if you found this is helpful ,and its the answer mark this as answer.
    • Edited by Aravindaiud Sunday, August 4, 2013 10:11 AM add a line
    • Proposed as answer by Aravindaiud Sunday, August 4, 2013 10:11 AM
    • Marked as answer by Cloud_TS Tuesday, August 13, 2013 12:15 PM
    Sunday, August 4, 2013 10:10 AM
  • Hi,

    Did you use your wireless to connect the internet before?

    Make sure you've installed the wireless adapter driver properly.

    Please check if wireless adapter is enable.

    I would like to confirm if the Windows 7 computer can detect the wireless AP. Was there any error message prompting when the issue occurred?

    In addition, here is the article related to wireless connection problems troubleshooting for your reference:

    Wired and wireless network problems.

    http://windows.microsoft.com/en-US/windows/network-connection-problem-help#network-problems

    Hope it helps.

    Regards,


    Kelvin_Hsu

    TechNet Community Support

    • Marked as answer by Cloud_TS Tuesday, August 13, 2013 12:15 PM
    Monday, August 5, 2013 11:55 AM

All replies

  • (1)Check whether wify adaptor is disabled..  Control Panel\Network and Internet\Network Connections

    go to Control Panel\All Control Panel Items\Troubleshooting and select network and go ahead with troubleshootings

    (2)LAN and Wify both have different drivers.. if you havenot installed wify drivers just install. or if your have installed it, just uninstall and go to manufacturers site and find compatible latest drivers for your model and install..


    Please DON'T forget to mark this as helpful if you found this is helpful ,and its the answer mark this as answer.
    • Edited by Aravindaiud Sunday, August 4, 2013 10:11 AM add a line
    • Proposed as answer by Aravindaiud Sunday, August 4, 2013 10:11 AM
    • Marked as answer by Cloud_TS Tuesday, August 13, 2013 12:15 PM
    Sunday, August 4, 2013 10:10 AM
  • Hi,

    Did you use your wireless to connect the internet before?

    Make sure you've installed the wireless adapter driver properly.

    Please check if wireless adapter is enable.

    I would like to confirm if the Windows 7 computer can detect the wireless AP. Was there any error message prompting when the issue occurred?

    In addition, here is the article related to wireless connection problems troubleshooting for your reference:

    Wired and wireless network problems.

    http://windows.microsoft.com/en-US/windows/network-connection-problem-help#network-problems

    Hope it helps.

    Regards,


    Kelvin_Hsu

    TechNet Community Support

    • Marked as answer by Cloud_TS Tuesday, August 13, 2013 12:15 PM
    Monday, August 5, 2013 11:55 AM