locked
Migrate 2012 Essentials to 2012 R2 Essentials RRS feed

  • Question

  • Hello,

    after getting a new microserver I want to migrate my testdomain based on Server 2012 Essentials to R2 RTM. Unfortunately, the assistant after installation is only usable for creating a new domain, the option to join an existing domain to migrate it's WSE 2012 is not possible. I know that the fastest way would be to setup a new domain - but if one of my customers gets the same problem, I'm not able to choose this solution ;)

    Thanks and regards

    Simon

    Tuesday, September 17, 2013 1:39 PM

Answers

  • Hi,

    Regarding your request, maybe you will need to migrate from Windows Server 2012 Essentials to Windows Server 2012 Essentials R2 by installing R2 version in migration mode and copying data over, then decommission the old box. 

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    Thursday, September 19, 2013 10:29 AM
    Moderator
  • You have to isntall in migration mode

    Don't Retire TechNet

    Thursday, September 19, 2013 6:19 PM

All replies

  • Hi,

    Regarding your request, maybe you will need to migrate from Windows Server 2012 Essentials to Windows Server 2012 Essentials R2 by installing R2 version in migration mode and copying data over, then decommission the old box. 

    Best Regards,

    Andy Qi


    Andy Qi
    TechNet Community Support

    Thursday, September 19, 2013 10:29 AM
    Moderator
  • You have to isntall in migration mode

    Don't Retire TechNet

    Thursday, September 19, 2013 6:19 PM
  • Thank you Andy and Susan. I know this migration mode from SBS 2011 - unfortunately, the assistant of Essentials only let's me setup a new Domain and there's no option to join a domain.

    I found this: http://technet.microsoft.com/en-us/library/dn408633.aspx

    It worked, but I don't think that these steps are practicable for the target group of SBS or Server Essentials.

    BTW: It's necessary to uninstall the connector and reconnect to the new server - this could be caused by the missing possibility of editing the GPO for Folder redirection.

    At the moment I'm before this step - I hope to complete the migration this weekend and I'll keep you informed about the result.

    I wonder if the user files should not be previously on the new server.

    Friday, September 20, 2013 10:52 AM
  • Ok, all Files and Folders are transfered to the new R2 Essentials VM. I tried the step to reinstall connector from the new server's page - the configuration failed with the error "Server is not ready.."

    It doesn't matter which username I'm using - it's always the same error.

    Tuesday, September 24, 2013 8:32 AM