none
Problem with: install.packages("RODBC") RRS feed

  • Question

  • Hi everybody!

    I've tried to install.packages("RODBC") but i i still get the following message:

         Package which is only available in source form, and may need
         compilation of C/C++/Fortran: 'RODBC'
         Do you want to attempt to install these from sources?

    Then i say Y and i get this message:

         ERROR: configuration failed for package 'RODBC'
         * removing '/Library/Frameworks/R.framework/Versions/3.3/Resources/library/RODBC'
         Warning in install.packages :
          installation of package 'RODBC' had non-zero exit status
         The downloaded source packages are in
         '/private/var/folders/jn/pgd6b0v15756yzqlnz3vpq2c0000gn/T/RtmpY9fgm3/downloaded_packages'

    Has anyone else had this problem? I dont know what to do. I have mac. Is that related to this problem?

    Thanks in advance!

    Tuesday, June 13, 2017 7:17 PM