locked
Using Internet Explorer 11 but site displays warning that I need internet Explorer 9 or higher. RRS feed

  • Question

  • I am using internet Explorer 11 to access the www.nemsis.org site and when I go to access http://www.nemsis.org/media/CustomElementLibrary/ .

    I get the error message below:

    I can use Chrome just fine to access the page. I have a coworker who can access just it just fine and he is using Internet Explorer 11 and was also able to access on Firefox. Is there something I am missing to access it? The page should display a map.

    Thank you in advanced.


    • Edited by fritz269 Tuesday, May 24, 2016 11:16 PM
    Tuesday, May 24, 2016 11:16 PM

Answers

  • Answered my own question. Apparently if I place a check in the "Use Microsofts Compatibility list and uncheck the "Displa intranet sites in Compatibility View" it works. 
    • Marked as answer by fritz269 Tuesday, May 24, 2016 11:46 PM
    Tuesday, May 24, 2016 11:46 PM

All replies

  • Answered my own question. Apparently if I place a check in the "Use Microsofts Compatibility list and uncheck the "Displa intranet sites in Compatibility View" it works. 
    • Marked as answer by fritz269 Tuesday, May 24, 2016 11:46 PM
    Tuesday, May 24, 2016 11:46 PM
  • A valuable case, thank you for sharing.

    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Wednesday, May 25, 2016 1:27 PM