none
Installing system center DPM2012 on windows 2012? RRS feed

  • Question

  • Hi,

    I am trying to install SC DPM 2012 on a win2012 server std. It is complaining about .net saying it requires .net3x, server2012 comes with .net4.

    Have  I got this wrong??

    It seams odd that SC2012 requires different components to win2012!!!

    Any suggestions?

    D

    Saturday, November 30, 2013 12:43 AM

All replies

  • Hi,

    There are two parts to the answer.

    1) Different versions of .NET are really separate products, and applications that require .NET 3.5 functions cannot work with just .NET 4.0 - so you need to add the .NET 3.5 feature which requires Windows 2012 installation media.

    2) SC DPM 2012 is not supported on Windows 2012, you need DPM 2012 Sp1 or SC 2012 R2 DPM if you want to use Windows 2012.  


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Saturday, November 30, 2013 9:34 PM
    Moderator