locked
Client did not show new Apps and CG RRS feed

  • Question

  • Greeting,

    Last week, I published 3 Apps (A,B,C) . and the client found them.

    Yesterday, I published another 3 apps (D, E, F) and other connection group.

    Re-fresh the client, can not found them. then I reboot the client and even the publish server., still can not found them (the client did not show them)

    In the same time, if I (un)publish A,  B or C , the client get updated.

    what could be wrong, and where is the start check point?

    thanks

    usera newbie in appv


    • Edited by userausera Tuesday, July 14, 2015 2:06 PM
    Tuesday, July 14, 2015 1:50 PM

Answers

All replies

  • You should ensure you've Enabled logging and then check out the App-V Event view logs:

    http://www.applepie.se/app-v-5-enable-or-disable-all-debug-logs


    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    Tuesday, July 14, 2015 2:31 PM
  • Thanks, I did enable the log, and reboot the client, re-fresh , But still

    Eventlog under:

    Microsoft

                APPV

                        Client

                                   Operational  has some events, with event id 19001, 19804 and 19002

    That's all

    usera


    update:

    on the app-v server (kind of all in one) eventlog show that "The user requests refresh." but just the client side nothing new.

    • Edited by userausera Tuesday, July 14, 2015 6:56 PM
    Tuesday, July 14, 2015 5:31 PM
  • Try setting that view and going through some of the logs e.g. Publishing log.


    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    Tuesday, July 14, 2015 10:06 PM