locked
My show desktop activates all the time RRS feed

  • Question

  • When Im in the middle of typing, etc.  Can I turn it off? or change how it activates?  I may be bumping my mouse slightly and ending up in the corner, but it is really annoying and happens hundereds of times a day......
    Thursday, November 24, 2011 6:33 PM

Answers

  • Hi,

    you can turn off "show desktop" on hovering the button this way:

    rightclick the taskbar, choose properties. In the new window, remove the checkmark near "Use aeropeak to preview the desktop".

    You will still be able to show the desktop by clicking the button, but that is far less likely to happen by accident!

     


    MCP/MCSA/MCTS/MCITP
    • Marked as answer by Cloud_TS Monday, November 28, 2011 5:18 AM
    Thursday, November 24, 2011 10:00 PM