none
Remote Assistance Help RRS feed

  • General discussion



  •          I need a knowledea ble computer person to provide some remote assistance help.  I am really lost and I have tried all other options with my computer.  i have MSN Messenger and will do anything needed to get one to one help.

              The issues are Firefox and IE related to privacy settings.  Please..someone..HELP!!


               niteloner(Joe)
    Thursday, December 13, 2007 2:39 PM

All replies

  • Hi Joe

       Please describe your problem in details and let us help here. Might be an easy fix. The problem you have may be encountered by someone else and while searching this forum, he will be able to see this post and the steps recommended here may resolve other people's problems.

     

    Regards

    Thursday, December 13, 2007 3:03 PM
  •     

       I appreciate your prompt answer.  my issues are described in the following link, which is an analysis made of my computer by PC Pitstop:

     

                              http://www.pcpitstop.com/techexpress.asp?id=E9V6HWPWDTVSPCRV

     

             I have tried all other options to solve them ..and my only other option left is for someone with knowlege help me remotely.  Please.. HELP ME!!

     

     

                Joe(niteloner)

     

     

     

     

    Thursday, December 13, 2007 3:11 PM
  • Hi Joe

     

    To delete AutoComplete history in Internet Explorer 7.0:
    • Select "Tools"
    • Select "Internet Options".
    • Open the "General" tab.
    • In "Browsing history" area click the "Delete" button.
    • In "Delete browsing history" window, to clear AutoComplete, click "Delete forms" button and then click "Yes".

    To clean AutoComplete history in Internet Explorer 6.x:
    • Select "Tools"
    • Select "Internet Options".
    • Open the "Content" tab.
    • Click the "AutoComplete" button.
    • Click the "Clear forms" button to clear all AutoComplete form data and/or click the "Clear Passwords" to clear restored passwords

     

    To disable AutoComplete (turn off AutoComplete) in Internet Explorer 7.0:
    • Select "Tools"
    • Select "Internet Options".
    • Open the "Content" tab.
    • Under AutoComplete, click "Settings" button.
    • In "AutoComplete Settings" window select what information your browser will remember - remove check marks from AutoComplete options you don't need (Web Address, Foms, User names and passwords on forms).
    • Click OK.

    To disable AutoComplete (turn off AutoComplete) in Internet Explorer 6.x:
    • Select "Tools"
    • Select "Internet Options".
    • Open the "Content" tab.
    • Click the "AutoComplete" button
    • Remove check marks from the necessary check boxes.
    • Click OK.

    To clean AutoComplete (Stored Form Data) in Mozilla 1.7:
    • Select "Edit"
    • Select "Preferences".
    • Under "Privacy & Security" category, select Forms.
    • Click "Manage Stored Form Data" button
    • Click "Remove All Saved Data" button.
    • Click OK.


    To turn off AutoComplete (change AutoComplete settings) in Mozilla:
    • Select "Edit"
    • Select "Preferences".
    • Under "Privacy & Security" category, select Forms.
    • Put check mark for "Save form data from web pages when completing forms"
    • Click OK.

       While configuring settings, if you see some "password" setting, uncheck it and choose not to store passwords

     

    Regards

    Thursday, December 13, 2007 3:46 PM
  •  

     Thanks, Mr Isty:

     

        I appreciate  your prompt reply.  i have done all the suggestions you give me.  it does not solve the issues.

    Again, what I need is someone to take a look at my computer and deal with the issues directly.

     

          Trust me.. i have tried to do it on open forums.  It does not solve the problem.

     

       Thanks.

     

     

                      Joe

     

     

           

     

     

    Thursday, December 13, 2007 3:56 PM
  • Hi Joe,

     

    Does the issue relate to SteadyState? Please understand that this forum mainly focus on SteadyState related issues. If you would like to get help on IE, you can post the inquiry to the following Internet Explorer newsgroup:

     

    Discussions in Internet Explorer General

    http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.internetexplorer.general

     

    The reason why we recommend posting appropriately is that you will get the most qualified pool of respondents, and other partners who read the newsgroups regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

     

    I also reviewed the website you mentioned. Do you refer to the following "problems"?

     

    • Auto-filling Forms with IE May Present a Security Risk

    • Saving Web Page Passwords with Firefox May Present a Security Risk

    • Auto-filling Forms with Firefox May Present a Security Risk

     

    Based on my experience, they are just possibilities. Actually, Auto-filling & caching password are normal functions of browsers. If you have the system & programs updated regularly, and also have security programs installed, we don't need to worry about them. In addition, it will be very convenient to browse with these features.

     

    Best Regards,

     

    Friday, December 14, 2007 2:56 AM
  • Joe,

      If the autofill forms and keep passwords settings are unchecked in IE explorer settings, than that means it is disabled.

      Please try cleaning IE temporary files, and delete files that contain name pcpitstop in C:\WINDOWS\Downloaded Program Files . I assume tests show old results from temps.

     

    Regards

    Friday, December 14, 2007 11:45 AM