SPTM Version, "Several packages failed to upload. Pause the task","ACTION_PAUSE","0x02070009" RRS feed

  • Question

  • I am trying to upload file shares into new Office 365 SharePoint sites and I am now getting the following error in the logs:

    "Several packages failed to upload. Pause the task","ACTION_PAUSE","0x02070009"

    "Failed to Upload the Job to Server:Upload file failed during migration","0x01510001"

    On one of the migrations, there SPMT tool worked fine, but after upgrading to the latest version I get the same error. It will run for a little bit and then give a bunch of these errors.

    On the other it is a fresh migration that is giving there errors.

    Is there a way to downgrade or install the previous version?

    Saturday, October 5, 2019 1:34 PM

All replies

  • I am facing the same error messages in my migration from file dir to SPO library. Running SPMT v3.2.114.0.This behaviour seems to be pretty random, because upon starting a new migration it sometimes finishes fine without error messages, other times it gets stuck in the same % /GB or amount files migrated..

    More info from Migrations.log file:

    2019-10-10 15:31:24.0909|DEBUG|WF|174|e9e2bf56|Upload data file failed. Message: Upload to Azure: File Operation Failure - Unclassified exceptions:C:\Users\SuperAdmin\AppData\Roaming\Microsoft\MigrationToolStorage\\WF_9279362a\TASK_e9e2bf56\r1\pack72\meta\LookupListMap.xml. Exception Type:Microsoft.WindowsAzure.Storage.DataMovement.TransferException Exception Message: Resuming transfer from or to a stream is not supported.  Stack:    at Microsoft.WindowsAzure.Storage.DataMovement.TransferManager.GetTransfer(TransferLocation sourceLocation, TransferLocation destLocation, TransferMethod transferMethod, TransferContext transferContext)

    BR, Ruslan

    Thursday, October 10, 2019 1:29 PM
  • Hi,

    same problem here with same errors in the logs, it appears to be an issue related to the version of SPMT. Previous version worked fine for a lot of same migrations. We have a SR open with Microsoft Support, somebody found a solution or workaround?



    • Edited by Loreman Monday, October 14, 2019 8:32 PM typo error
    Monday, October 14, 2019 8:31 PM
  • It seems I can only use my personal account for replying for now.

    This is a know bug and it's already fixed in SPMT v3.2.114.2. You people can get newer version of SPMT leveraging the built-in upgrader or download and install latest version.

    Thanks for using SPMT :)

    Wednesday, October 30, 2019 9:10 AM
  • Yes, the newer versions seem to be working fine, thanks for info.

    BR, Ruslan

    Thursday, January 23, 2020 10:30 AM