none
MIM 2016 SP1 Portal GUI unstable RRS feed

  • Question

  • GUI looks unstable (misaligned) for some users (on the same system) but it looks good for some accounts. Can anyone advise the way to fix it? 

    Thursday, January 17, 2019 5:40 PM

Answers

  • https://social.technet.microsoft.com/Forums/en-US/f2455202-8305-41bf-9657-a25e15e8e4b7/mim-2016-sp1-portal-layout-is-broken-after-sp1-update?forum=ilm2 

    Issue Resolved using the link above

    Just to update this thread, in case someone else stumbles across this. We resolved this by turning off the IIS Redirection on the root of the MIM Portal IIS website, which was mentioned in that above article. Don't use IIS redirect for the root page!

    • Marked as answer by rndmaster Thursday, January 17, 2019 6:32 PM
    Thursday, January 17, 2019 6:32 PM

All replies

  • Tried it with IE, Chrome, Firefox but with same results
    Thursday, January 17, 2019 5:41 PM
  • https://social.technet.microsoft.com/Forums/en-US/f2455202-8305-41bf-9657-a25e15e8e4b7/mim-2016-sp1-portal-layout-is-broken-after-sp1-update?forum=ilm2 

    Issue Resolved using the link above

    Just to update this thread, in case someone else stumbles across this. We resolved this by turning off the IIS Redirection on the root of the MIM Portal IIS website, which was mentioned in that above article. Don't use IIS redirect for the root page!

    • Marked as answer by rndmaster Thursday, January 17, 2019 6:32 PM
    Thursday, January 17, 2019 6:32 PM