none
IE 11 Compatibility View websites not populating

    Question

  • Hi guys,

    Having a few issues with Compatibility View websites not populating in Internet Explorer through Group Policy.

    I've Enabled the "Include updated website lists from Microsoft" as well and can confirm that it applies that particular setting but the websites I've included in "Use Policy List of Internet Explorer 7 sites" don't populate.

    I have also checked in the registry

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\BrowserEmulation\PolicyList

    And can confirm the websites are listed in there. 

    Any help would be greatly appreciated.

    Cheers

    Wednesday, December 17, 2014 1:04 AM

Answers

  • but the websites I've included in "Use Policy List of Internet Explorer 7 sites" don't populate.

    This is WAD. See:

    How to add web site to Compatibility View List via GPO

    "However, it does not get reflected in IE user interface, we see the sites loading in the compatibility mode by opening the developer tool bar (press F12) and checking the browser mode."


    Rolf Lidvall, Swedish Radio (Ltd)

    • Marked as answer by Adrian Pienko Thursday, December 18, 2014 12:40 AM
    Wednesday, December 17, 2014 9:04 AM

All replies

  • Hi,

    Are you referring the website view issue or unable to browse any component in the website using IE11, could you provide more info pls.


    Inderjit

    Wednesday, December 17, 2014 8:34 AM
  • but the websites I've included in "Use Policy List of Internet Explorer 7 sites" don't populate.

    This is WAD. See:

    How to add web site to Compatibility View List via GPO

    "However, it does not get reflected in IE user interface, we see the sites loading in the compatibility mode by opening the developer tool bar (press F12) and checking the browser mode."


    Rolf Lidvall, Swedish Radio (Ltd)

    • Marked as answer by Adrian Pienko Thursday, December 18, 2014 12:40 AM
    Wednesday, December 17, 2014 9:04 AM
  • Hi,

    I'm referring to websites not being added to Compatibility View that I apply in Group Policy.

    I've tried by enabling the "Use Policy List of Internet Explorer 7 sites" and populating the websites I need in Group Policy but when I run gpupdate then gpresult /r I can see the policy has applied but the websites have not populated in Compatibility View tab in IE.

    Wednesday, December 17, 2014 1:33 PM
  • Hi,

    I think this may be it.

    I will try this out tomorrow and let you know how I go.

    I find it strange though that what I presume to be the standard way to add websites to Compatibility View doesn't display on client PC.

    Thanks for the help!

    Wednesday, December 17, 2014 1:37 PM