locked
Outlook 2013 Memory Leaks when composing/drafting forwarded email RRS feed

  • Question

  • Eliminated all add-ins; no h/w accel.; have run scanpst.exe; disabled antivirus, and tried many other suggestions.  Even so, click on "Forward" and begin to edit and cpu immediately goes to 50%, and Outlook memory (private working set) starts growing.  Editing a new email document causes memory use to grow at same rate, but doesn't cause cpu to go to 50%. Sending the email document slightly reduces memory being used, but never lower than before composing/drafting of it began.   Windows 7 Pro 32; MS Office Std 2013.

    Monday, June 26, 2017 8:20 PM

All replies

  • Hi,

    Which type of email account do you use? If you are using Exchange account, do you have cached Exchange mode enabled?

    Do you have all available updates installed for your Outlook 2013?

    I noticed that you have tried disabling all add-ins, I'd recommend you also try starting Outlook in safe mode (outlook /safe) and then see whether this issue continues.

    Besides, we may also try to perform a Windows clean boot and then see whether this issue continuous. For your convenience:

    https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 27, 2017 7:53 AM
  • Thanks for replying.  Sorry about the delay – there were a couple of office updates that had not been installed. Spent some time tracking down problem those updates introduced (compatelrunner.exe excessive CPU usage).  Six (6) accounts, all POP/SMTP.  No Exchange enabled or ever used.  Windows update now indicates all non-optional updates are installed.  Started Outlook in Safe mode.  Symptoms are the same (simply begin to forward an email, do nothing but let it sit there ready for edit/compose, and Outlook CPU goes to 50%; and memory leak eventually requires restarting Outlook).  Did a clean boot. Symptom remains the same with Outlook in both regular and safe mode.

    Thursday, June 29, 2017 3:32 PM
  • Forgot to say that the clean boot would not allow ESET to be disabled, so after boot, I disabled ESET via its UI.  No change in symptoms with ESET enabled or disabled.

    Thursday, June 29, 2017 3:37 PM
  • Thank you for the update.

    Does this issue happen when forwarding emails in any of the six email accounts? 

    How large is the PST file that is connected to your POP email account? Please make sure the PST file is not too large.

    In addition, if this issue happens when using a certain email account, we may also try to create a new email profile and then set up the email account in the new profile to see the result.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Monday, July 3, 2017 9:47 AM
    Monday, July 3, 2017 2:41 AM
  • Greetings, Steve,

    I've also had the same problem with Outlook 2013 for quite a while, probably over a year. But now the problem has escalated, so that now Outlook starts gobbling memory and hogging CPU the moment it is loaded and running! It no longer requires me to first click the "Write" or "Reply" buttons, but climbs to 1.5GB within a matter of minutes. My windows 7 computer starts hitting its commit charge limit and also starts killing other applications. Oddly it NEVER picks Outlook to kill, even though Outlook is the largest memory user - it picks my non-MS web browser instead! I have to close Outlook within a matter of minutes of starting it in order to avoid these problems.

    My question is in response to your last reply, where you said "Please make sure the PST file is not too large." Excuse me, but exactly HOW large is "too large"? And where are size limits for PST files documented, so I can follow the recommendations?

    Thanks!

    P. Dudero

    Wednesday, August 23, 2017 4:44 AM