Internet Explorer 11 RRS feed

  • Question

  • <g class="gr_ gr_17 gr-alert gr_gramm Punctuation only-ins replaceWithoutSep" data-gr-id="17" id="17">Hi</g> Everyone!

    I am on my Windows 8.1 computer and I have an internet issue. When I go onto desktop internet and I go "tools" then "Internet Options" and then "Programs" I uncheck the box that says "Open Internet Explorer Tiles on Desktop" and above that it says "Let internet explorer decide" then I click apply and then ok. I go back onto,internet options....programs. And the box that says "Open Internet Explorer Tiles on Desktop" is checked again!! I am trying to fix my Internet Explorer 11 and Internet Explorer is my default browser! The only time I can go onto IE11 (Internet Explorer 11) is when I click on links.

    Please Help!
    Thank You!


    Sunday, June 21, 2015 7:22 AM

All replies

  • Internet Explorer is my default browser!

    Sometimes it is necessary to tell Windows that again, even though it looks like it knows it.  Run... (e.g. press Win-R and enter:)   computerdefaults.exe  and be sure that you click  Internet Explorer and OK (not just observe that it should be your default browser).  You may notice a small window flash indicating that an .msi file is being executed.

    Note that you may have to be the machine owner (not just an administrator) to use the above tool.

    Good luck

    Robert Aldwinckle

    Sunday, June 21, 2015 12:31 PM
  • Hi TAHAT6798,

    Are you the administrator of the machine?

    I agree with Robert, we can configure the Internet Explorer as default again to have a check.
    If the issue persists, we can reset the Internet Explorer to get an original settings to have a check.
    Tools\Internet Options\Advanced\Reset.

    Best regards

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact

    Monday, June 22, 2015 3:38 AM