none
Project 2010 Visual reports unexpected error RRS feed

  • Question

  • Windows 7 64 bit and Project pro 32 bit (sp2) with Office Pro Plus 32 bit. I can run all the Excel and Visual reports EXCEPT those under Assignment usage. They crash with "An unknown error has ocurred. An error occured and the requested action could not be completed at this time". 

    All the other reports are fine. So no Baseline work or Budget cost reports. Not using Project server. This happens with all project files, not just one.

    Anyone know how to fix it?


    Kathy


    • Edited by KJEvans Wednesday, April 23, 2014 11:35 AM
    Wednesday, April 23, 2014 11:34 AM

All replies

  • Kathy --

    What version of Microsoft Project and Microsoft Office are you using?  2010 or 2013?  What is your current level of Service Packs and Cumulative Updates on Microsoft Project and Microsoft Office?  Please let us know and we will try to help you.


    Dale A. Howard [MVP]

    Wednesday, April 23, 2014 2:02 PM
    Moderator
  • It is Office professional plus 2010 (14.0.7116.5000) sp2 and Project Professional 2010 (14.0.7011.1000) sp2 , (and Visio Pro 2010 sp2) all 32 bit, on Windows 7 64 bit sp1. All office security patches applied (use a patch management system, not windows update). It's only the assignment usage reports (both Excel and Visio) - all the others work. I did a repair on office and project, but that actually makes it worse and Project now crashes quite often, but with no obvious pattern. Disk is OK (checked) and plenty of space. 8GB RAM.

    Kathy

    Thursday, April 24, 2014 9:50 AM
  • Windows 7 64 bit and Project pro 32 bit (sp2) with Office Pro Plus 32 bit. I can run all the Excel and Visual reports EXCEPT those under Assignment usage. They crash with "An unknown error has ocurred. An error occured and the requested action could not be completed at this time". 

    All the other reports are fine. So no Baseline work or Budget cost reports. Not using Project server. This happens with all project files, not just one.

    Anyone know how to fix it?


    Kathy


    I have the same error for the Assignment usage.

    Yury

    Friday, May 16, 2014 9:19 PM
  • KJEvans,

    It looks like this thread fell in the crack as I don't see any further responses after your April 23 response to Dale's questions.

    You indicate SP2 is installed for Project and Office. Have you installed any cumulative updates? In particular, the June 2013 cumulative update for Project 2010 resolved several issues, including Project crashes, and that update was released after SP2.

    I have Project 2010 Pro and Office Pro 2010 both with SP2. I also have the June 2013 cumulative update for Project installed. I just ran a Baseline Work report using Visual Reports with a level of usage data set at the default "weeks" in a test file. Data appeared in Excel as expected, no crash.

    John

    Saturday, May 17, 2014 1:50 AM
  • Since that update idn't part of the normal patching cycle - has to be requested specifically from MS - no, I won't have it. Don't have any of the issues for Project described in the KB either. Looking at the DLL versions, most of mine are higher. I'll ask MS for it and see if it makes any difference.

    Kathy

    Saturday, May 17, 2014 9:18 AM
  • SP2 came out after June 2013 (July).

    Kathy

    Saturday, May 17, 2014 9:25 AM
  • Pardon me for bumping in.  The June 2013 hotfix was not included in SP-2 for Project 2010.  From: http://support.microsoft.com/kb/2687457/en-us


    For what it's worth - I also ran into the same issue after installing Office 365 on top of Project 2010 (MSI).  A repair of Project seems to have fixed the issue.

    Saturday, May 17, 2014 1:37 PM
    Moderator
  • Kathy,

    For reference not everything addressed by an update is specifically mentioned in the KB article describing the update, only the major issues are mentioned.

    Also, all updates are available at: http://technet.microsoft.com/en-us/office/ee748587, but if your company has a support contract with Microsoft, then you should be able to get updates through that channel.

    John

    Saturday, May 17, 2014 3:13 PM
  • Cannot install June 2013 update for Project 2010. I get "the expected version of the product is not found on this system"

    So no Visual reports in 2010 - have gone back to 2007 which works perfectly

    The problem with 2010 seems to be that Assignmernt reports can't cope with Fixed costs. If I remove fixed costs from the cost table, the report works. Put them back, "An Unexplained error has occurred".


    Kathy


    • Edited by KJEvans Thursday, September 11, 2014 2:12 PM
    Tuesday, September 9, 2014 4:23 PM