none
我的R3.3.3安装失败提升缺少.net RRS feed

All replies

  • Hi Jitao,

    Allow me to rephrase your question: You were blocked during installing MRO 3.3.3. What you have experienced was: 1) You have installed .NET and VC++ before installing MRO. 2) But when you were trying to install MRO, an error message popped up to ask you install ".NET".

    Can you provide more detail info about which version of .NET you installed, and what is the exactly error message popped up to ask for .NET?

    Thanks,

    Carl

    Monday, April 16, 2018 6:13 PM