none
DPM 2012 SP1 Unable to Force Tapes Free RRS feed

  • Question

  • Hello,

    I've encountered an issue I've never seen before.  I was trying to roll a large amount of data to tape.  I'm using LTO4 drives and tapes, and I have 16 tapes loaded in my library.  Data has been written to tape and DPM tells me that there is in fact, data on the tape and what protection group they belong to.

    However, when I go and try to force tapes free using the "ForceFree-Tape.ps1" script, I receive an error stating that the tapes belong to a protection group and that I have to stop protection before I can erase tapes (Error ID 31116).  So, I did what DPM suggested...I stopped protection and then tried to force the tapes free.  I still received the same error.  I also tried to make the registry change suggested in the DPM forum, by adding the "UseShortErase" key to the registry.  That also did not work.

    I've tried rebooting DPM and the library itself.  I'm not sure what else to do from here.  I physically inspected each tape, and I cannot find any defects (although, I would imagine chances are astronomical that 7 tapes out of 16 all seemed to go "bad" at the same time, especially when they're brand new)

    Does anyone have any suggestions?

    Tuesday, October 21, 2014 3:22 PM

Answers

  • Downloaded DPMeraseTape.ps1 as well as the MCT.exe and Mytape.exe utilities.  I was able to use these to accomplish what I needed.  Thanks.
    Wednesday, October 22, 2014 4:33 PM