locked
new 8.1 and antivirus RRS feed

  • Question

  • I just upgraded my System Center 2012 to SP1 CU03

    Then I installed a Windows 8.1 enterprise client on my network

    then I pushed the new sccm client to the new 8.1 client.

    Everything installed EXCEPT the Forefront client.

    What am I doing wrong?

    Friday, October 25, 2013 12:19 PM

Answers

All replies

  • Hi,

    Have you added the hotfix for CU3 to the client push installation parameters? Otherwise your client is not updated to CU3, I Believe however that the endpoint Protection client should be installed anyway. Have you created a client settings policy which autoinstalls it?

    You can check the

    EndpointProtectionAgent.log on the client for any detailed errors.

    Regards,
    Jörgen


    -- My System Center blog ccmexec.com -- Twitter @ccmexec

    • Marked as answer by jamicon Monday, October 28, 2013 11:25 AM
    Friday, October 25, 2013 12:29 PM
  • Not sure I follow.

    Yes all clients are auto installed unless I do a manual install for testing.

    All versions of ConfigMgr and Forefront are successfully installing on anything below 8.1

    anything over 8.1 gets the ConfigMgr but no Antivirus regardles sif I install via auto or manual.

    No, I didn't realize there was a hotfix for CU03 which was "just released"

    How do I proceed?


    Note: I was planning to do R2 this weekend, should i just wait and do that?
    • Edited by jamicon Friday, October 25, 2013 12:34 PM
    Friday, October 25, 2013 12:34 PM
  • I don't think this Version of endpoint protection is supported on Windows 8.1 Clients. On these clients only

    -Software distribution
    -Software update management
    -Compliance Settings

    are supported.

    • Edited by dekac99 Friday, October 25, 2013 12:51 PM
    Friday, October 25, 2013 12:51 PM
  • my client is showing version 5.00.7804.1400 so I know its updated but just not including Forefront.
    Friday, October 25, 2013 12:54 PM