none
Internet explorer not working while calling local host RRS feed

  • Question

  • I have install Secugen RD service in my local machine which is used for Biometric capturing. My problem is when I m calling my local host throgh interner explorer I m getting "Access Denied" . Same is working fine with the other browser like Google Chrome and Mozilla Firefox.

    I have google this problem and somewhere I getting problem as because some IIS securities setting in the Internet explorer.

    Could you please suggest me some solution other than resetting my InterNet Browser setting.

    Tuesday, September 5, 2017 6:12 PM

All replies

  • Please consult Secugen Support: techsupport@secugen.com

    Ashidacchi

    Tuesday, September 5, 2017 9:33 PM
  • Remove localhost (127.0.0.1) from your IE Intranet zone sites list. By default localhost is mapped to the internet zone.

    Tools>Internet Options>Security tab,

    click "Reset all zones to default".

    Intranet sites icon>Advanced button, remove localhost from the list. Save changes. Close and restart IE. Navigate to your localhost site and use the File>Properties menu to confirm that it now is mapped to the IE Internet security zone.

    For questions about installing and configuring your localhost test environment see the IIS or visual studio documentation and support.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Tuesday, September 5, 2017 10:21 PM