locked
Locale Settings ignored RRS feed

  • Question

  • Hey Guys,

    Even though the language and other locale settings are selected during the Deploy wizard, I still get prompt by windows setup (mini setup) to select them. I assume this must have something to do with my unattend.xml file.

    I have tried removing the international section but this had no effect.

    BTW... this is for W7 Pro image with injected language packs.

    Any thoughts?

    Thanks

    Dave

    Thursday, May 19, 2016 6:29 PM

Answers

  • Hi

    You need to have the settings in the Unattend.xml that you are trying to put in from the Wizard.

    So you need ale the lang settings in the unattend.xml - I had some problem at a couple of installations if there was no failback lang set in the unattend.xml

    Kind regards

    Per Larsen

    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    • Marked as answer by dmathieu2 Tuesday, May 24, 2016 5:46 PM
    Sunday, May 22, 2016 8:47 AM

All replies

  • Hi

    You need to have the settings in the Unattend.xml that you are trying to put in from the Wizard.

    So you need ale the lang settings in the unattend.xml - I had some problem at a couple of installations if there was no failback lang set in the unattend.xml

    Kind regards

    Per Larsen

    Twitter: @PerLarsen1975 | Blog: osddeployment.wordpress.com
    If this post is helpful please vote it as Helpful or click Mark for answer.

    • Marked as answer by dmathieu2 Tuesday, May 24, 2016 5:46 PM
    Sunday, May 22, 2016 8:47 AM
  • Your my hero, THANK YOU!!
    Tuesday, May 24, 2016 5:46 PM