locked
Getting BSD everyday without fail! RRS feed

  • Question

  • I have re-install Windows 7 three times, it runs for maybe a month and then starts crashing (Blue Screen of Death). Is Windows 7 this unstable for others or just us lucky ones.

    Id really like to go back to XP but I do not have a x64 version.

    Where do I start?

    Ralph


    Wednesday, May 16, 2012 10:01 PM

All replies

  • Ralph

    Please post a copy of your dumpfile as a shared file to your Sky Drive with a link here.
    http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65

    For advice on how to configure your system to create dump files please read:
    http://support.microsoft.com/kb/254649

    The dumpfile will be created at c:\windows\minidump. You may need to change your settings in Windows to be able to see the file. To show hidden files type Folder Options in the search box above the Start button and select View, Advanced Settings and verify that the box before "Show hidden files and folders" is checked and "Hide protected operating system files" is unchecked. You may need to scroll down to see the second item. You should also make certain that the box before "Hide extensions for known file types" is not checked.


    Hope this helps, Gerry

    • Proposed as answer by Arthur Xie Friday, May 18, 2012 8:41 AM
    Wednesday, May 16, 2012 10:34 PM
  • Thanks Gerry, I uploaded the initial BSD report to Live:

    Public Live the file is BSD_dump1.txt

    Windows will not let me open/copy or post the .dmp files to Live.

    Ralph

    Friday, May 18, 2012 9:27 PM
  • I had to give myself full permissions on the .dmp files individually.

    I have posted them to my Live account!

    Ralph

    Friday, May 18, 2012 9:43 PM
  • Let me try again, here is a link to my Public Live account, I think.

    Ralph

    Friday, May 18, 2012 9:46 PM
  • You have some updating to do.

    What is your computer make and model? If it i not a branded computer what is your motherboard make and model?

    What is your graphics card make and model?

    Type System Information in the Search Box above the Start Button and press the ENTER key. What is your BIOS version and date?

    You have Driver Wizard installed. How long have you been using it?

    What anti-virus software is installed?


    Hope this helps, Gerry

    Friday, May 18, 2012 10:44 PM
  • 'atikmgag.sys'  Try updating your video driver.  Result of '!analyze -v' in windbg:

    Use !analyze -v to get detailed debugging information.

    BugCheck 119, {1, ffffffff, c310, c30f}

    Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for atikmpag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
    *** WARNING: Unable to verify timestamp for win32k.sys
    *** ERROR: Module load completed but symbols could not be loaded for win32k.sys
    Probably caused by : dxgmms1.sys ( dxgmms1!VidSchiVerifyDriverReportedFenceId+ad )

    Followup: MachineOwner
    ---------

    0: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    VIDEO_SCHEDULER_INTERNAL_ERROR (119)
    The video scheduler has detected that fatal violation has occurred. This resulted
    in a condition that video scheduler can no longer progress. Any other values after
    parameter 1 must be individually examined according to the subtype.
    Arguments:
    Arg1: 0000000000000001, The driver has reported an invalid fence ID.
    Arg2: 00000000ffffffff
    Arg3: 000000000000c310
    Arg4: 000000000000c30f

    Debugging Details:
    ------------------


    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

    BUGCHECK_STR:  0x119

    PROCESS_NAME:  System

    CURRENT_IRQL:  b

    LAST_CONTROL_TRANSFER:  from fffff880017e522f to fffff80002ad01c0

    STACK_TEXT:  
    fffff800`00b9c3b8 fffff880`017e522f : 00000000`00000119 00000000`00000001 00000000`ffffffff 00000000`0000c310 : nt!KeBugCheckEx
    fffff800`00b9c3c0 fffff880`05522eb9 : 00000000`00000000 00000000`ffffffff 00000000`00000000 00000000`0000c310 : watchdog!WdLogEvent5+0x11b
    fffff800`00b9c410 fffff880`05523125 : fffffa80`09831000 fffff800`00b9c540 fffffa80`000011ac 00000000`00000000 : dxgmms1!VidSchiVerifyDriverReportedFenceId+0xad
    fffff800`00b9c440 fffff880`05522f76 : fffff800`ffffffff fffff880`05523077 fffffa80`09862000 00000000`00000001 : dxgmms1!VidSchDdiNotifyInterruptWorker+0x19d
    fffff800`00b9c490 fffff880`0542a13f : fffffa80`0832c040 fffffa80`07299970 00000000`00000001 00000000`00000001 : dxgmms1!VidSchDdiNotifyInterrupt+0x9e
    fffff800`00b9c4c0 fffff880`04404d1e : fffffa80`098b04a0 fffffa80`08376040 00000000`00000000 00000000`00000003 : dxgkrnl!DxgNotifyInterruptCB+0x83
    fffff800`00b9c4f0 fffffa80`098b04a0 : fffffa80`08376040 00000000`00000000 00000000`00000003 fffff800`00b9c5a0 : atikmpag+0x4d1e
    fffff800`00b9c4f8 fffffa80`08376040 : 00000000`00000000 00000000`00000003 fffff800`00b9c5a0 fffff880`0542a13f : 0xfffffa80`098b04a0
    fffff800`00b9c500 00000000`00000000 : 00000000`00000003 fffff800`00b9c5a0 fffff880`0542a13f fffffa80`0832c040 : 0xfffffa80`08376040


    STACK_COMMAND:  kb

    FOLLOWUP_IP:
    dxgmms1!VidSchiVerifyDriverReportedFenceId+ad
    fffff880`05522eb9 c744244053eeffff mov     dword ptr [rsp+40h],0FFFFEE53h

    SYMBOL_STACK_INDEX:  2

    SYMBOL_NAME:  dxgmms1!VidSchiVerifyDriverReportedFenceId+ad

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: dxgmms1

    IMAGE_NAME:  dxgmms1.sys

    DEBUG_FLR_IMAGE_TIMESTAMP:  4ce799c1

    FAILURE_BUCKET_ID:  X64_0x119_dxgmms1!VidSchiVerifyDriverReportedFenceId+ad

    BUCKET_ID:  X64_0x119_dxgmms1!VidSchiVerifyDriverReportedFenceId+ad

    Followup: MachineOwner
    ---------

    Monday, May 21, 2012 3:48 PM
  • I have a home built system I put together 2 years ago.

    I had to replace the Motherboard last year.

    OS Name Microsoft Windows 7 Ultimate

    Version 6.1.7601 Service Pack 1 Build 7601

    System Type x64-based PC

    Processor Intel(R) CORE(TM)2 Quad CPU Q6600 @ 2.40GHz, 2400 Mhz, 4 Core(s), 4 Logical Processor(s)

    BIOS Version/Date                              Phoenix Technologies, LTD ASUS P5N-D ACPI BIOS Revision 1401, 6/21/2010

    SMBIOS                                               Version2.4

    Hardware Abstraction Layer                Version = "6.1.7601.17514

    Installed Physical Memory (RAM)          8.00GB

    Available Physical Memory                    6.75

    Total Virtue Memory                            16.0 GB

    Display Name ATI Radeon HD 4300/4500 Series

    Adapter RAM                                        512.00 MB

    Installed Drivers aticfx64.dll, aticfx32, atiumd64, atidxx64.dll, atiumdag,atidxx32, atiumdva, atiumd6a.cap, atitmm64.dll

    Saturday, May 26, 2012 12:59 AM
  • Still crashed within 5 minutes of rebooting after updating the video drivers.

    It's too bad I like the Windows environment as I have three monitors (Matrox Triple Head2Go)

    while my MAC mini only supports one monitor. But the mini is stable.Thanks everyone for the help so far,

    Ralph

    Sunday, May 27, 2012 5:46 PM
  • Ralph

    Please post a copy of the latest dumpfile to your Sky Drive.

    Late edit:
    An updated driver:
    http://devid.info/es/33488/Linksys+WUSB600N+Wireless-N+USB+Network+Adapter+with+Dual-Band+ver.+2


    Hope this helps, Gerry


    Sunday, May 27, 2012 6:12 PM
  • Gerry, I posted two new dump files to my windows Live account  one was small so figured I'd include it.

    Thanks for the help so far.

    Ralph

    Monday, May 28, 2012 7:23 PM
  • Ralph

    Did you install the updated Linksys driver?

    You also need to download and install this update:
    http://support.microsoft.com/kb/2529073

    What is your Network card make and model?


    Hope this helps, Gerry

    Monday, May 28, 2012 8:42 PM
  • Gerry, I installed the USB driver update, wonder why that is part of the regular updates.

    On the reboot apparently it was installed, so now we will see.

    The link you gave to the Linksys update does not go to Linksys or have anything to do with Linksys is is a scam to get you to install a different search engine, I do not think you should be associated with recommending that link.

    I am sure there is a term for what that site does it is not nice hopefully not a big problem but certainly not a Linksys update.

    Besides I do not know that I have any Linksys devices on my computer, so why the update?

    Do you get paid to promote that crap?

    Ralph

    Tuesday, May 29, 2012 2:24 AM
  • Ralph

    Your last remark is offensive. This is what appears in your dumpfile. I had added the reference to Linksys and Ralink. You can use Google to search on netr28ux.sys is you think I have wrongly identified the file.                 

    netr28ux.sys                   Linksys WUSB600N Wireless-N USB Network Adapter               Ralink Technology       fffff880`03ac1000         fffff880`03bce000              0x0010d000     0x4aaf19dd      15.9.09

    If you do not have installed or have not previosly uninstalled a Linksys product run checks for malware.

    Boot the computer to safe mode with networking and download and install Malwarebytes (freeware version for home users only), update definitions and run in safe mode. Disable other security software whilst you are doing scans.
    http://www.computerhope.com/issues/chsafe.htm

    http://www.malwarebytes.org/products/malwarebytes_free

    Download and run SuperAntiSpyware (Free Edition)
    http://www.superantispyware.com/download.html


    Hope this helps, Gerry

    Tuesday, May 29, 2012 7:22 AM
  • Hi Gerry, sorry.

    but have tried clicking on the link from this thread to see what you get?

    I of course just followed the link and clicked on the biggest download button and ended up with a bunch of worthless stuff on my computer.

    There was no link to any LinkSys driver on the link you provided!!

    I did the Microsoft USB update and so far I have not crashed.

    I have not done a system scan in a long time so it would not hurt, ha, I can imagine what I might have.

    Thank you very much for your time and help!

    I'll come back and mark this as answered once I have confirmed it no longer is crashing.

    Ralph

    • Marked as answer by Ralphxyz2 Tuesday, June 5, 2012 1:45 AM
    • Unmarked as answer by Ralphxyz2 Sunday, June 17, 2012 3:06 PM
    Thursday, May 31, 2012 2:14 AM
  • Darn I spoke to fast, Windows 7 Ultimate is still crashing, BSD!!

    I posted a new .DMP file to my public SkyDrive.

    The BSD happens when I left click my mouse.

    I have done a couple of Security scas and I should have a clean box, actually there were only 7 "adware" files found in any of my scans so my computer has been clean, of course I am on a recent re-re-re-installation.

    So is there any other Microsoft updates for the USB?

    Ralph

    Sunday, June 17, 2012 3:06 PM
  • Ralph

    I still need to know your motherboard make and model? That will help me to find some updates for Nvidia drivers,

    I have found a better site for updating your Linkys  drivers but it seems that there are versions 1 and 2 for your network adapter and I cannot determine which it is you have:
    http://homesupport.cisco.com/en-eu/support/adapters/WUSB600N/download

    Your model as far as I am aware is W600N.Is there a v2 after the model number?
    http://homesupport.cisco.com/en-eu/support/adapters/WUSB600N/download


    Hope this helps, Gerry


    Sunday, June 17, 2012 8:21 PM
  • Sorry about the delay in replying.

    My mother board is a ASUS P5N-D.

    My system has not crashed for a couple of days but now I cannot see any external USB storage.

    I do not see my SD cards.

    The crash was being caused by left clicking my mouse, usually in a browser situation.

    I use multiple browsers IE 9, Chrome and Firefox and it seems like it might crash in all three. Of course the dump file should show what browser I was using at the time of the crash.

    Actually I rarely use IE9 as most web pages are rendered very fuzzy and I have not been able to clear them up so chances are I have not experienced a crash while using IE9.

    I use a WiFi network connection I still do not believe it is LynkSys.

    With prior versions of windows it was easy to check the manufacturer of your network card but with window 7 everything is hidden.

    Ralph

    Monday, June 25, 2012 1:55 AM
  • I got down on my hands and knees and crawled around behind my computer to find that I use a Level 1 wifi adapter!!

    I do not know if Level 1 and LynkSys are associated and that is why you are seeing something regarding LynkSys.

    I would assume the earliest versions as this WiFi adapter is at least 5 years old.

    Ralph

    Monday, June 25, 2012 2:07 AM
  • Ralph

    Install the Windows 7 driver in this link:
    http://homesupport.cisco.com/en-eu/support/adapters/WUSB600N/download


    Hope this helps, Gerry

    Monday, June 25, 2012 7:33 AM
  • Thanks Gerry, now how do I install the LinkSys update. I do not have a LynkSys installer?

    Ralph

    Wednesday, June 27, 2012 2:10 AM
  • Iwent into device manager and tried to update the 802.11n USB Wireless LAN Card driver but Windows says:

                     "The best driver for your device is already installed"

    Windows has determined the driver software for your device is up to date.

    I have not crashed for a couple of days now.

    Ralph

    Wednesday, June 27, 2012 9:25 PM
  • Shortly after I said it had not crashed for a couple of days it crashed violently, it was thrashing my hard drives and making all sorts of racket until I could power it down.

    Wednesday, July 4, 2012 1:59 PM
  • I posted the latest dump file to my public SkyDrive.

    It really does not seem to like Utube.

    Thanks,

    Ralph

    Saturday, July 7, 2012 8:36 PM