locked
Manage Alerts Permission Not Available. RRS feed

  • Question

  • Hey everyone!

    For some reason, even though alerts are enabled for my web application, the Create Alerts (list permission) and Manage Alerts (site permission) are not listed when attempting to edit a permission level. Has anyone experienced this issue before? When I say alerts are enabled, it is enabled through Central Admin Web Application general settings. I have even attempted to re-enalbed it through the stsadm set property command. Also, there is another web application under a different SSP on the same server farm that has these options available.

    Is there another option I need to select for the alerts specifically on that web application to get these permissions to show up?

    • Moved by Mike Walsh FIN Friday, April 8, 2011 5:12 PM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Friday, April 8, 2011 4:51 PM

Answers

  • In central admin > app management > User permissions for web application, the Manage Alerts and Create Alerts permissions were removed.

    • Marked as answer by David Entner Friday, April 8, 2011 5:30 PM
    Friday, April 8, 2011 5:30 PM