none
Network issues with Windows 10 Hyper V When I Shutdown the VMs RRS feed

  • Question

  • Hey all,

    I asked this in the Windows 10 community and i was told i should ask this here to get better help.

    I have a weird issue with my Windows 10 Hyper-V that I do not have with other machines. Let me explain below:

    I am following this guide:

    Step by step guide: Configure a test lab to deploy Windows 10 https://docs.microsoft.com/en-us/windows/deployment/windows-10-poc

    The lab is going fine. Following the instructions and im moving along learning a new thing here and there.

    For this lab i created 3 virtual switches:

    Internal vSwitch

    External vSwitch

    Local vSwitch


    There are 2 server VM's are running:

    VM1:

    Win2k12r2
    Internal vSwitch

    192.168.0.x

    DC, AD, DHCP and DNS servers


    VM2:

    Win2k12r2
    Internal vSwitch

    External vSwitch (to download updates & other resources)

    DNS, MDT, SCCM


    So like i said, everything is dandy except for 1 thing, whenever i shutdown VM1 my Windows 10 Hyper-V host loses connection to the network.


    The virtual network is on 192.168.0.x and my physical network is 192.168.1.x


    This is the ipconfig /all from the host machine: https://paste.ubuntu.com/p/StPNZYnBYK/

    This is the ipconfig /all from the VM2: https://paste.ubuntu.com/p/QzSZjFGknF/

    This is the ipconfig /all from the VM1: https://paste.ubuntu.com/p/SKHRHVb9z9/


    Any thoughts of why the host machine loses connection when i turn off the VM's would be greatly appreciated.




    Wednesday, May 8, 2019 11:59 AM