none
Windows 8.1 Latest Updates , Apps stopped working RRS feed

  • Question

  • Dear All

    Please help urgently.

    Suddenly my Windows Explorer crashed and it recovered, and since then none of the apps are working in my system including store, settings, 3rd party apps etc. None of them.

    On click any app black screen comes up for 1-2 seconds and it disappears.

    Please help.

    Thank you in advance.

    Friday, April 11, 2014 4:39 PM

Answers

    • Right click on start, click on Command Prompt (Admin). This will open command prompt window.
    • Copy the entire command powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML
    • Paste it on command prompt window and hit enter. This will execute the command.

    Check if this fixed the issue.


    Friday, April 11, 2014 5:05 PM
  • Hardluck... thank you for your help... I'm now resetting complete system now... there is no other option I guess

    Saturday, April 12, 2014 6:41 AM

All replies

    • Right click on start, click on Command Prompt (Admin). This will open command prompt window.
    • Copy the entire command powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML
    • Paste it on command prompt window and hit enter. This will execute the command.

    Check if this fixed the issue.


    Friday, April 11, 2014 5:05 PM
  • What about the other 3rd party apps? it fixed the windows related apps. but not 3rd party onces.
    Saturday, April 12, 2014 5:16 AM
  • Try this

    • Open command Prompt (Admin)
    • Execute the command wmic useraccount get name,sid

    This will get the User SID for each account on your PC

    Now go to the registry location

    • HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Appx\ AppxAllUserStore\   UserSID will be displayed here.
    • Delete the UserSID corresponding to your account.
      Restart computer.

    Check if that fix the issue.


    • Edited by Anup Raman Saturday, April 12, 2014 5:48 AM modify
    Saturday, April 12, 2014 5:47 AM
  • I restarted the system and didn't work, Had to run the following again

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML

    Saturday, April 12, 2014 6:14 AM
  • Try the command  wsreset.exe in command prompt(Admin) and check the result.
    Saturday, April 12, 2014 6:25 AM
  • Hardluck... thank you for your help... I'm now resetting complete system now... there is no other option I guess

    Saturday, April 12, 2014 6:41 AM
  • where is the start button? I am having this problem as well.

    Friday, September 25, 2015 1:55 AM