none
GPO settings (local intranet security level) is not applying on machine.

    Question

  • I am trying to change the local intranet security zone (slider) level to medium high via GPO but it seems that the policy is getting applied but the level is set to defalut i.e medium low.

    I have checked on policy on user machine Via Rsop.msc, the policy is getting applied correctly but the slider level remains unchanged and settings are not applied.

    I checked no policy is overwritting it.

    (note:- tried both user and machine based policy none of the settings are getting applied)

    please help me !

    Tuesday, January 06, 2015 7:25 AM

All replies

  • what is the IE version in your environment. & which setting you have defined for it?
    Tuesday, January 06, 2015 7:35 AM
  • I am using IE 11 and below is the setting I have enabled

    computer configuration>administrative templates>windows component>internet explorer>internet control panel>security page>

    here

    intranet zone template and locked down intranet zone template i have enabled and set to medium high.

    but dont know why the settings are not getting applied.

     

    Tuesday, January 06, 2015 10:08 AM
  • Try this :
        • Open Group Policy Management Console (GPMC.MSC) on a Windows 8.1 or a Windows Server 2012 R2 computer. (If do not running on this, download RSAT and install it in a win 2k8 server or win 7 /8  client)
        • Create a new Group Policy Object (GPO) or select an existing Group Policy Object (GPO) to modify.
        • Right-click the selected Group Policy Object (GPO) and click Edit and browse to:
          1. User Configuration\Preferences\Control Panel Settings\Internet Settings
          2. Select Internet Settings and then right-click to select New and choose the option of Internet Explorer 10
      • Configure the desired Internet Explorer Preference settings and click Apply and then OK
  • Run the following command at a command prompt on clients where you want the settings to apply or wait for the group policy background refresh:

    gpupdate.exe /force
Tuesday, January 06, 2015 10:12 AM
  • not working :(

    but I appreciate your help thank you.

    Tuesday, January 06, 2015 11:00 AM
  • This should work.. any error?
    Tuesday, January 06, 2015 11:04 AM
  • no error but the slider is not changing to medium high.

    Thank you

    Wednesday, January 07, 2015 1:52 AM
  • Post a screen shot of what you see on the client, the slider once configured correctly should be obscured and a message of settings managed by administrator message should appear
    Wednesday, January 07, 2015 11:28 AM