locked
Satellite P100 High Defninition Sound Device not working after Windows 7 upgrade RRS feed

  • Question

  • I have re-installed Windows 7 over my previous Vista. Nothing flagged up on the compatability wizard.

    I am now without any sound at all. I have re-installed the device, disabled/enabled it, re-freshed the drivers and nothing works, and it is really annoying!

    Can anyone help?

    Thanks

     

    Mark

    Tuesday, November 23, 2010 9:37 PM

Answers

  • Hi,

    Thanks for posting!

    Can you see the sound card in Device manager? If not, it is not recognized in BIOS, you may need to contact the computer manufacture on how to configure the BIOS to recognize the device.

    If it is displayed in Device Manager, then this is a driver issue, it is suggested to go to the sound card manufacture's offical website to download the latest compatible driver to check the result.

    Meanwhile, ss this forum focuses on Windows Vista specific issues, this inquiry would best be posted to Windows 7 forum:

    http://social.technet.microsoft.com/Forums/en-US/category/w7itpro

     

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

     

    Regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, November 30, 2010 7:20 AM
    Moderator