locked
Slow Typing in Table nested in text box RRS feed

  • Question

  • I put a table inside a textbox to anchor it in place.  Now, when typing in the table the text appears slower than my typing.  The rest of the document speed is fine.  This doesn't seem to be happening to all users, just a couple.  Any ideas?
    Thursday, October 6, 2011 10:07 PM

Answers

  • Go to table properties, click the Options button, and clear the checkbox before automatically resize to fit contents.   Also, set each table to a specific width.     Do these things for each table.  In my test of this, I aligned one one the left margin and the other on the right.  I think you'll find the tables behave the way you'd like them to.

    Friday, October 7, 2011 3:37 PM

All replies

  • Could you use a text wrapped table instead of putting a table inside a text box?
    Friday, October 7, 2011 12:04 AM
  • The issue was that we had two tables side by side and when the text would wrap in the cell and cause the row to expand the separate table next to it would get pushed down the page.  We tried to anchor them but couldn't get them to act independantly.
    Friday, October 7, 2011 2:22 PM
  • Go to table properties, click the Options button, and clear the checkbox before automatically resize to fit contents.   Also, set each table to a specific width.     Do these things for each table.  In my test of this, I aligned one one the left margin and the other on the right.  I think you'll find the tables behave the way you'd like them to.

    Friday, October 7, 2011 3:37 PM
  • Thanks again Pam.  I've got my admin working on it now.  Much appreciated...Again!
    Friday, October 7, 2011 7:50 PM
  • Just accidently figured out that the problem was for some reason when viewing the document in less than 115% the typing is slow.  When I zoom to 115% and higher the typing speed is fine.
    Friday, October 14, 2011 3:24 PM