none
Cannot run any file, cmd prompt and others, as administrator

    Question

  • Hello everybody.

    Since few days, I cannot run any file with administrator privilege.

    E.g. if I run cmd prompt as administrator, I obtain an Error Window with "Cannot find file ... cmd.exe. Verify that file name is correct ...".

    Same error if I try to run Task Manager or I try to install CCleaner from ccsetp.exe file or I try to execute Aomei Backup and all other files that requires some sort of privilege.

    Window system run without errors if I try to execute Free Commander, Windows File Explorer, Chrome, Libre Office, etc.

    If I try to execute UAC to change permissions nothing occurs or happens.

    I tried to change Path variable, inserting %PATH% as User Variable content for Path: nothing.

    I tried an sfc /scannow from Command Prompt in recovery mode (in Administrator normal mode, I cannot run cmd prompt): nothing.

    I tried Dism /Online /Cleanup-Image /RestoreHealth in recovery mode command prompt, but it is not available in recovery mode.

    Is there someone that could have any suggestions?

    Thank you

    Friday, February 09, 2018 12:58 PM

All replies