none
MDT 2013 - Unable to mount WIM RRS feed

  • Question

  • Hi everyone, i'm in a big trouble with MDT 2013 on a Server 2012r2. I can't update my deployment share, i recieve the error : "Unable to mount the WIM, so the update process cannot continue".

    I tried a lot of things i've found here and there like uninstall, reinstall in another drive, manually delete ghost files that persist after uninstall, run as another admin account, try to mount this wim with imagex.

    None of it works, the only other error i get is with imagex, it's telling me i don't have enough right to mount the file, even with elevated cmd.

    Anyone have any idea how i can resolve this ? Thanks for your help

    Monday, August 24, 2015 7:42 PM

Answers

  • Well i managed to get it to work again. It seems the new ADK for windows 10 has to do something with it i uninstalled everything of it and now it works the the ADK for 8.1.
    • Marked as answer by fantomassz Tuesday, August 25, 2015 1:18 PM
    Tuesday, August 25, 2015 1:18 PM

All replies

  • Rebooted?

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, August 24, 2015 9:30 PM
    Moderator
  • Uninstall, reboot, reinstall, reboot. Still K.O
    Monday, August 24, 2015 9:55 PM
  • Well i managed to get it to work again. It seems the new ADK for windows 10 has to do something with it i uninstalled everything of it and now it works the the ADK for 8.1.
    • Marked as answer by fantomassz Tuesday, August 25, 2015 1:18 PM
    Tuesday, August 25, 2015 1:18 PM
  • Side by side ADK installations are unsupported.  That is why you saw this issue.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, August 25, 2015 5:38 PM
    Moderator
  • I had only one ADK installed when the bug was present
    Tuesday, August 25, 2015 6:45 PM
  • Well you do have to use the supported ADK for the version of MDT you have installed.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, August 25, 2015 10:04 PM
    Moderator