locked
Power plan not working due to # of photo files? RRS feed

  • Question


  • Hi there....does anyone have experience/thoughts on this issue?

    Problem:  With the active power plan set to turn off display at 15mins and sleep at 20mins, vista seems to ignore these settings when the photo screen saver is running.

    Proposed solution:  In various non-MS forums, some folks are saying this happens when the folder being used for the screen saver has more than 50 picture files.


    I got a new Vista Premium machine over the holidays, and I've setup the screensaver to run after 5 mins, display off after 15, and sleep after 20....but over the past week, I've noticed the screensaver has been running all night after leaving the pc when going to bed.

    Do I really have to organize all my photos in folders of 49?

    Any help on this issue would be appreciated...thx in advance.
    Wednesday, January 7, 2009 4:08 PM

Answers

  •   

    Hi,

     

    Thank you for your post.

     

    Could you please tell me which changes have been made on the computers recently before the issue occurred?

     

    Based on my research, I would like suggest the following:

     

    1.    Reconfigure the Power Options:

     

    1)    Please go to “Control Panel – Power Options” and click the link “Change plan settings” link of your current power plan.

    2)    On “Edit Plan Settings”, click “Restore default settings for this plan” and then click “Yes”.

    3)    Go to “change advanced power settings”.

    4)    On the “Advanced settings” window, click “change settings that are currently unavailable” if it exists. Then click “Restore plan defaults” and click “Yes”. Then Click “OK” to save the settings and close this window.

    5)    After the steps above, the Power Options are reset to default. Please reconfigure your personalized power settings and then check if it works.

     

    2.    Please perform a Clean Boot to check the issue.

     

    Clean boot

    =================
    1)     Click the Start Button type "msconfig" (without quotation marks) in the Search box, and then press Enter.

    Note: If prompted, please click Continue on the User Account Control (UAC) window.

    2)   Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3)   Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    NOTE: we can go back to normal boot by running msconfig again and checking on Normal Startup in the General tab.

     

    In the Clean Boot Environment, the third party services and applications are disabled, please monitor if the issue reoccurs.

     

    If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You may use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

     

    If everything worked before, a quick solution is to restore the system back to the previous status when the issue didn’t occur with System Restore.

    (Note: Performing a system restore may cause the loss of the current system settings; therefore, before doing this, please make sure that the system restore point is not too old and set a restore point for the current status.)

     

    Meanwhile, I shared the following document with you:

     

    Change, create, or delete a power plan (scheme)

    http://windowshelp.microsoft.com/Windows/en-US/Help/9b607ce6-70f7-4d25-924b-5ac2fe6a21751033.mspx

     

    Use pictures as your screen saver

    http://windowshelp.microsoft.com/Windows/en-us/help/1ea7251e-0e29-42d6-a619-e45589e474de1033.mspx

     

    Troubleshoot power problems

    http://windowshelp.microsoft.com/Windows/en-US/Help/3b59bc06-2353-408e-b66c-70d4090118d71033.mspx

     

    Hope this helps.


    Nicholas Li - MSFT
    Friday, January 9, 2009 11:43 AM
    Moderator