locked
sccm client on site server failed to retrive site information RRS feed

  • Question

  • Hi all,

    I have a strange situation.

    I have one sccm server, one site, multiple ad sites. I successfully installed sccm in all infrastructure less sccm server him self. I have proper settings for boundaries.

    this is locationservices.log from sms_ccm

    Attempting to get assigned site from lookup MP(s) via HTTPS	LocationServices	20/07/2015 11:42:17	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	LocationServices	20/07/2015 11:42:17	1808 (0x0710)
    Retrieved MP [sccmserver.domain.local] from Registry	LocationServices	20/07/2015 11:42:17	1808 (0x0710)
    Attempting to retrieve lookup MP(s) from AD	LocationServices	20/07/2015 11:42:17	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	LocationServices	20/07/2015 11:42:17	1808 (0x0710)
    Domain joined client is in Intranet	LocationServices	20/07/2015 11:42:17	1808 (0x0710)
    The MP name retrieved is 'sccmserver.domain.local' with version '7958' and capabilities '<Capabilities SchemaVersion="1.0"><Property Name="SSLState" Value="0"/></Capabilities>'	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    MP 'sccmserver.domain.local' is compatible	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Lookup Management Points from AD:	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Name: 'sccmserver.domain.local' HTTPS: 'N' ForestTrust: 'N'	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Retrieved lookup MP(s) from AD	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Current AD site of machine is default-site	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Domain joined client is in Intranet	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Domain joined client is in Intranet	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Current AD site of machine is default-site	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    LSIsSiteCompatible : Verifying Site Compatibility for <PW1>	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Domain joined client is in Intranet	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    LSGetSiteVersionFromAD : Successfully retrieved version '5.00.7958.1000' for site 'PW1'	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    LSIsSiteVersionCompatible : Site Version '5.00.7958.1000' is compatible.	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    LSIsSiteCompatible : Site <PW1> Version '5.00.7958.1000' is compatible.	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    LSGetAssignedSiteFromAD : Trying to Assign to the Site <PW1>	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    LSIsSiteCompatible : Verifying Site Compatibility for <PW1>	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Retrieved MP [sccmserver.domain.local] from Registry	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Attempting to retrieve lookup MP(s) from AD	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Domain joined client is in Intranet	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    The MP name retrieved is 'sccmserver.domain.local' with version '7958' and capabilities '<Capabilities SchemaVersion="1.0"><Property Name="SSLState" Value="0"/></Capabilities>'	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    MP 'sccmserver.domain.local' is compatible	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Lookup Management Points from AD:	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Name: 'sccmserver.domain.local' HTTPS: 'N' ForestTrust: 'N'	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Retrieved lookup MP(s) from AD	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Domain joined client is in Intranet	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    LSGetSiteVersionFromAD : Successfully retrieved version '5.00.7958.1000' for site 'PW1'	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    LSIsSiteVersionCompatible : Site Version '5.00.7958.1000' is compatible.	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    LSIsSiteCompatible : Site <PW1> Version '5.00.7958.1000' is compatible.	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    LSVerifySiteAssignment : Client can be assigned to site <PW1>.	LocationServices	20/07/2015 11:42:18	1808 (0x0710)
    Retrieved MP [sccmserver.domain.local] from Registry	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Attempting to retrieve lookup MP(s) from AD	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Domain joined client is in Intranet	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Lookup Management Points from AD:	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Name: 'sccmserver.domain.local' HTTPS: 'N' ForestTrust: 'N'	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Retrieved lookup MP(s) from AD	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Domain joined client is in Intranet	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Site and assignment site code match. Verifying site.	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    LSIsSiteCompatible : Verifying Site Compatibility for <PW1>	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Retrieved MP [sccmserver.domain.local] from Registry	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Attempting to retrieve lookup MP(s) from AD	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Domain joined client is in Intranet	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Lookup Management Points from AD:	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Name: 'sccmserver.domain.local' HTTPS: 'N' ForestTrust: 'N'	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Retrieved lookup MP(s) from AD	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Domain joined client is in Intranet	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    LSGetSiteVersionFromAD : Successfully retrieved version '5.00.7958.1000' for site 'PW1'	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    LSIsSiteVersionCompatible : Site Version '5.00.7958.1000' is compatible.	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    LSIsSiteCompatible : Site <PW1> Version '5.00.7958.1000' is compatible.	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    LSVerifySiteAssignment : Client can be assigned to site <PW1>.	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Retrieved MP [sccmserver.domain.local] from Registry	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Attempting to retrieve lookup MP(s) from AD	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Domain joined client is in Intranet	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Lookup Management Points from AD:	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Name: 'sccmserver.domain.local' HTTPS: 'N' ForestTrust: 'N'	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Retrieved lookup MP(s) from AD	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Default Management Points from AD:	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Name: 'sccmserver.domain.local' HTTPS: 'N' ForestTrust: 'N'	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Client is not assigned to a site. Cannot get portal info.	LocationServices	20/07/2015 11:42:22	1808 (0x0710)
    Could not load logging configuration for component ClientLocation. Using default values.	LocationServices	20/07/2015 11:56:23	5988 (0x1764)
    Could not load logging configuration for component ClientLocation. Using default values.	LocationServices	20/07/2015 12:03:46	2424 (0x0978)
    Current AD site of machine is default-site	LocationServices	20/07/2015 12:06:08	2252 (0x08CC)
    Current AD site of machine is default-site	LocationServices	20/07/2015 12:12:00	448 (0x01C0)
    

    clientlocation

    Getting Assigned Site	ClientLocation	20/07/2015 11:42:14	5672 (0x1628)
    Getting Assigned Site	ClientLocation	20/07/2015 11:42:15	1808 (0x0710)
    Autodiscover Site	ClientLocation	20/07/2015 11:42:17	1808 (0x0710)
    Client is set to use HTTPS when available. The current state is 224.	ClientLocation	20/07/2015 11:42:17	1808 (0x0710)
    Got new site site1	ClientLocation	20/07/2015 11:42:18	1808 (0x0710)
    Assigning client to site 'site1'	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Discover Default MP	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Site Code is site1; Management Point is http://CORPRKSCCM01.domain.local; MP HTTPS enabled = 0	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Getting Assigned Site	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Client is currently not assigned to any site	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Removing client site assignments	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Removed pending site assignment to 'site1'	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	20/07/2015 11:56:23	5988 (0x1764)
    Domain joined client is in Intranet	ClientLocation	20/07/2015 11:56:23	5988 (0x1764)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	20/07/2015 12:03:46	2424 (0x0978)
    Domain joined client is in Intranet	ClientLocation	20/07/2015 12:03:46	2424 (0x0978)
    Getting Assigned Site	ClientLocation	20/07/2015 12:14:07	1852 (0x073C)

    MP_location.log

    this is for sccm server site

    MP_GetContentDPInfoUnprotected (site100002,4,site1,SMSPACKAGE,00000000,domain.local,domain.local,<ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseInternetDP="0">
    	<ADSite Name="default-site"/>
    	<Forest Name="domain.local"/>
    	<Domain Name="domain.local"/>
    	<IPAddresses>
    		<IPAddress SubnetAddress="10.200.200.0" Address="10.200.200.99"/>
    	</IPAddresses>
    </ClientLocationInfo>)

    clientidmanagerstartup.log

    Client is set to use HTTPS when available. The current state is 224.	ClientIDManagerStartup	20/07/2015 12:03:46	2424 (0x0978)
    [RegTask] - On co-located client and site role. Posting async registration task.	ClientIDManagerStartup	20/07/2015 12:03:48	3020 (0x0BCC)
    [RegTask] - Client is already registered. Exiting.	ClientIDManagerStartup	20/07/2015 12:03:48	3020 (0x0BCC)
    Read SMBIOS (encoded): 56004D0077006100720065002D00340032002000320037002000610062002000610062002000610061002000360032002000610063002000370061002D0061003200200031003600200066003500200064006400200037006500200038003100200063003800200061006200	ClientIDManagerStartup	20/07/2015 12:03:48	3020 (0x0BCC)
    Evaluated SMBIOS (encoded): 56004D0077006100720065002D00340032002000320037002000610062002000610062002000610061002000360032002000610063002000370061002D0061003200200031003600200066003500200064006400200037006500200038003100200063003800200061006200	ClientIDManagerStartup	20/07/2015 12:03:48	3020 (0x0BCC)
    No SMBIOS Changed	ClientIDManagerStartup	20/07/2015 12:03:48	3020 (0x0BCC)
    SMBIOS unchanged	ClientIDManagerStartup	20/07/2015 12:03:48	3020 (0x0BCC)
    SID unchanged	ClientIDManagerStartup	20/07/2015 12:03:48	3020 (0x0BCC)
    HWID unchanged	ClientIDManagerStartup	20/07/2015 12:03:49	3020 (0x0BCC)
    GetSystemEnclosureChassisInfo: IsFixed=FALSE, IsLaptop=FALSE	ClientIDManagerStartup	20/07/2015 12:03:49	3020 (0x0BCC)
    Windows To Go requires a minimum operating system of Windows 8	ClientIDManagerStartup	20/07/2015 12:03:49	3020 (0x0BCC)
    Computed HardwareID=2:95788601EEA5E26CBA07E01C9250D60EDEF2F6F4
    	Win32_SystemEnclosure.SerialNumber=<empty>
    	Win32_SystemEnclosure.SMBIOSAssetTag=<empty>
    	Win32_BaseBoard.SerialNumber=None
    	Win32_BIOS.SerialNumber=VMware-42 27 ab ab aa 62 ac 7a-a2 16 f5 dd 7e 81 c8 ab
    	Win32_NetworkAdapterConfiguration.MACAddress=00:50:56:A7:18:7D	ClientIDManagerStartup	20/07/2015 12:03:49	3020 (0x0BCC)
    Persisted hardware IDs in CCM_ClientIdentificationInformation=@:
    	HardwareID1=2:95788601EEA5E26CBA07E01C9250D60EDEF2F6F4
    	HardwareID2=CC810B00010000FC	ClientIDManagerStartup	20/07/2015 12:03:49	3020 (0x0BCC)
    
    Any ideas?

    Monday, July 20, 2015 11:43 AM

Answers

  • I had the same issue but was able to fix it by manually running the CU5 client patch on the site server.  After installing CU5, you should have a configmgr2012ac-r2-kb3054451-x64.msp file in the following location

    ...\Program Files\Microsoft Configuration Manager\hotfix\KB3054451\Client\x64 

    After it completes, open the Configuration Manager control panel applet and assign the site. 

    Hope that works for you.

    Sunday, July 26, 2015 6:10 PM

All replies

  • Client is notassigned to a site. Cannot getportal info.Client iscurrently notassigned to any site.

    What installation properties did you provide for the client installation?

    Monday, July 20, 2015 2:26 PM
  • Hi,

    Have you tried to manually specify the site code, then click "Find Site"?

    Can you upload the full ClientLocation.log? Any information in CcmMessaging.log?


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, July 21, 2015 6:55 AM
  • Client is notassigned to a site. Cannot getportal info.Client iscurrently notassigned to any site.

    What installation properties did you provide for the client installation?

    SMSSITECODE=Site1 SMSMP=server.domain.local DNSSUFFIX=domain.local

    All devices are fine only sccm server has issues.

    Wednesday, July 22, 2015 1:18 PM
  • Hi,

    Have you tried to manually specify the site code, then click "Find Site"?

    Can you upload the full ClientLocation.log? Any information in CcmMessaging.log?


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    If I've tried manually assignment

    and in logs I have:

    Getting Assigned Site	ClientLocation	22/07/2015 14:19:18	8620 (0x21AC)
    Getting Assigned Site	ClientLocation	22/07/2015 14:19:22	8868 (0x22A4)
    Autodiscover Site	ClientLocation	22/07/2015 14:19:26	8868 (0x22A4)
    Client is set to use HTTPS when available. The current state is 224.	ClientLocation	22/07/2015 14:19:26	8868 (0x22A4)
    Got new site Site1	ClientLocation	22/07/2015 14:19:33	8868 (0x22A4)
    Assigning client to site 'Site1'	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    Discover Default MP	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    Site Code is Site1; Management Point is http://server.domain.local; MP HTTPS enabled = 0	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    Getting Assigned Site	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    Client is currently not assigned to any site	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    Removing client site assignments	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    Removed pending site assignment to 'Site1'	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)

    more from clientlocation

    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	10/07/2015 00:19:41	3452 (0x0D7C)
    Domain joined client is in Intranet	ClientLocation	10/07/2015 00:19:41	3452 (0x0D7C)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	11/07/2015 00:18:39	6408 (0x1908)
    Domain joined client is in Intranet	ClientLocation	11/07/2015 00:18:39	6408 (0x1908)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	12/07/2015 00:18:28	7396 (0x1CE4)
    Domain joined client is in Intranet	ClientLocation	12/07/2015 00:18:28	7396 (0x1CE4)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	13/07/2015 00:19:27	4248 (0x1098)
    Domain joined client is in Intranet	ClientLocation	13/07/2015 00:19:27	4248 (0x1098)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	14/07/2015 00:18:27	4508 (0x119C)
    Domain joined client is in Intranet	ClientLocation	14/07/2015 00:18:27	4508 (0x119C)
    Getting Assigned Site	ClientLocation	14/07/2015 09:04:10	2644 (0x0A54)
    Getting Assigned Site	ClientLocation	14/07/2015 09:04:12	908 (0x038C)
    Autodiscover Site	ClientLocation	14/07/2015 09:04:13	908 (0x038C)
    Client is set to use HTTPS when available. The current state is 224.	ClientLocation	14/07/2015 09:04:13	908 (0x038C)
    Got new site Site1	ClientLocation	14/07/2015 09:04:14	908 (0x038C)
    Assigning client to site 'Site1'	ClientLocation	14/07/2015 09:04:19	908 (0x038C)
    Discover Default MP	ClientLocation	14/07/2015 09:04:19	908 (0x038C)
    Site Code is Site1; Management Point is http://server.domain.local; MP HTTPS enabled = 0	ClientLocation	14/07/2015 09:04:19	908 (0x038C)
    Getting Assigned Site	ClientLocation	14/07/2015 09:04:19	908 (0x038C)
    Client is currently not assigned to any site	ClientLocation	14/07/2015 09:04:19	908 (0x038C)
    Removing client site assignments	ClientLocation	14/07/2015 09:04:19	908 (0x038C)
    Removed pending site assignment to 'Site1'	ClientLocation	14/07/2015 09:04:19	908 (0x038C)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	15/07/2015 00:18:44	7916 (0x1EEC)
    Domain joined client is in Intranet	ClientLocation	15/07/2015 00:18:44	7916 (0x1EEC)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	16/07/2015 00:18:42	4240 (0x1090)
    Domain joined client is in Intranet	ClientLocation	16/07/2015 00:18:42	4240 (0x1090)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	16/07/2015 16:04:43	2432 (0x0980)
    Domain joined client is in Intranet	ClientLocation	16/07/2015 16:04:43	2432 (0x0980)
    Getting Assigned Site	ClientLocation	16/07/2015 16:07:43	6952 (0x1B28)
    Getting Assigned Site	ClientLocation	16/07/2015 16:10:30	4220 (0x107C)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	17/07/2015 00:20:06	6432 (0x1920)
    Domain joined client is in Intranet	ClientLocation	17/07/2015 00:20:06	6432 (0x1920)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	18/07/2015 00:18:33	7012 (0x1B64)
    Domain joined client is in Intranet	ClientLocation	18/07/2015 00:18:33	7012 (0x1B64)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	19/07/2015 00:19:31	1436 (0x059C)
    Domain joined client is in Intranet	ClientLocation	19/07/2015 00:19:31	1436 (0x059C)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	20/07/2015 00:19:12	6344 (0x18C8)
    Domain joined client is in Intranet	ClientLocation	20/07/2015 00:19:12	6344 (0x18C8)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	20/07/2015 11:34:08	4608 (0x1200)
    Domain joined client is in Intranet	ClientLocation	20/07/2015 11:34:08	4608 (0x1200)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	20/07/2015 11:37:38	544 (0x0220)
    Domain joined client is in Intranet	ClientLocation	20/07/2015 11:37:38	544 (0x0220)
    Getting Assigned Site	ClientLocation	20/07/2015 11:40:04	4560 (0x11D0)
    Getting Assigned Site	ClientLocation	20/07/2015 11:42:14	5672 (0x1628)
    Getting Assigned Site	ClientLocation	20/07/2015 11:42:15	1808 (0x0710)
    Autodiscover Site	ClientLocation	20/07/2015 11:42:17	1808 (0x0710)
    Client is set to use HTTPS when available. The current state is 224.	ClientLocation	20/07/2015 11:42:17	1808 (0x0710)
    Got new site Site1	ClientLocation	20/07/2015 11:42:18	1808 (0x0710)
    Assigning client to site 'Site1'	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Discover Default MP	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Site Code is Site1; Management Point is http://server.domain.local; MP HTTPS enabled = 0	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Getting Assigned Site	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Client is currently not assigned to any site	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Removing client site assignments	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Removed pending site assignment to 'Site1'	ClientLocation	20/07/2015 11:42:22	1808 (0x0710)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	20/07/2015 11:56:23	5988 (0x1764)
    Domain joined client is in Intranet	ClientLocation	20/07/2015 11:56:23	5988 (0x1764)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	20/07/2015 12:03:46	2424 (0x0978)
    Domain joined client is in Intranet	ClientLocation	20/07/2015 12:03:46	2424 (0x0978)
    Getting Assigned Site	ClientLocation	20/07/2015 12:14:07	1852 (0x073C)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	21/07/2015 00:26:37	5700 (0x1644)
    Domain joined client is in Intranet	ClientLocation	21/07/2015 00:26:37	5700 (0x1644)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	22/07/2015 00:27:31	3152 (0x0C50)
    Domain joined client is in Intranet	ClientLocation	22/07/2015 00:27:31	3152 (0x0C50)
    Current AD forest name is domain.local, domain name is domain.local	ClientLocation	22/07/2015 13:14:44	8744 (0x2228)
    Domain joined client is in Intranet	ClientLocation	22/07/2015 13:14:44	8744 (0x2228)
    Getting Assigned Site	ClientLocation	22/07/2015 14:19:18	8620 (0x21AC)
    Getting Assigned Site	ClientLocation	22/07/2015 14:19:22	8868 (0x22A4)
    Autodiscover Site	ClientLocation	22/07/2015 14:19:26	8868 (0x22A4)
    Client is set to use HTTPS when available. The current state is 224.	ClientLocation	22/07/2015 14:19:26	8868 (0x22A4)
    Got new site Site1	ClientLocation	22/07/2015 14:19:33	8868 (0x22A4)
    Assigning client to site 'Site1'	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    Discover Default MP	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    Site Code is Site1; Management Point is http://server.domain.local; MP HTTPS enabled = 0	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    Getting Assigned Site	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    Client is currently not assigned to any site	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    Removing client site assignments	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    Removed pending site assignment to 'Site1'	ClientLocation	22/07/2015 14:20:34	4540 (0x11BC)
    


     
    Wednesday, July 22, 2015 1:24 PM
  • I had the same issue but was able to fix it by manually running the CU5 client patch on the site server.  After installing CU5, you should have a configmgr2012ac-r2-kb3054451-x64.msp file in the following location

    ...\Program Files\Microsoft Configuration Manager\hotfix\KB3054451\Client\x64 

    After it completes, open the Configuration Manager control panel applet and assign the site. 

    Hope that works for you.

    Sunday, July 26, 2015 6:10 PM
  • I had the same issue but was able to fix it by manually running the CU5 client patch on the site server.  After installing CU5, you should have a configmgr2012ac-r2-kb3054451-x64.msp file in the following location

    ...\Program Files\Microsoft Configuration Manager\hotfix\KB3054451\Client\x64 

    After it completes, open the Configuration Manager control panel applet and assign the site. 

    Hope that works for you.

    It works :). Thanks. I have already applied CU5 on site server. After I update the sccm client he fin himself everything.
    Tuesday, August 11, 2015 11:47 AM