locked
UEFI USB Deployment. RRS feed

  • Question

  • Hi,

    I'm currently working on a solution to deploy my fat image via USB to our Windows 8.1 devices.  Some of the veterans here have tinkered with processes to deploy swm files, and it worked for me in the past. Unfortunately, the Keith Gardner process I used is now prompting an incorrect function error when running LTIApply on my most recent image.  We have tablet users in the field and there are times when a USB deployment would be necessary because of remote access.  Anyone have a working process to deploy a Windows 8 image on UEFI systems via USB?  I've thought about possibly formatting a second NTFS partition on the thumbdrive to house the image, but I'm not sure how to tell MDT where to look.  Any help would be greatly appreciated.

    Ryan

    Friday, August 1, 2014 2:41 PM

Answers

  • Did some digging and found an older USB image that worked and copied that LTIApply over and it worked. Maybe that file was updated recently? I'm not sure, anyways my apologies :) Its a rough Friday.

    Ryan

    Friday, August 1, 2014 2:57 PM