locked
Microsoft Online Services Module error RRS feed

  • Question

  • Good day,

    I'm trying to run a script but an I'm a getting the error saying

    "Please download and install the Microsoft Online Services Module. (http://go.microsoft.com/fwlink/p/?linkid=236297)"

    when I go to the website, to says that Microsft connect has been retired. 

    I did a Get-Module on my computer and I can see that I have;

    Manifest   1.1.183.8  MSOnline

    so I'm not sure why is asking for it.

    Friday, July 20, 2018 1:46 PM

All replies

  • Update-Module MsOnline

    help Update-Module -online


    \_(ツ)_/

    Friday, July 20, 2018 7:41 PM