locked
Incomplete Navigation Pane in Windows Explorer RRS feed

  • Question

  • Hello,

    One of our computers shows an incomplete navigation pane in Windows Explorer. This happens only sporadically. Its a Win 7 Pro Domain computer. I already run sfc /scannow but no issues have been found. Any idea what I can do to bring the navigation pane back?

    Many thanks

    Jan


    Tuesday, February 17, 2015 1:41 PM

Answers

  • GPO?

    User Configuration \ Administrative Templates \ Windows Components \ Windows Explorer \ Explorer Frame Pane \ Turn off Detail Pane and Turn off Preview Pane.


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Saturday, February 21, 2015 11:10 AM
    • Marked as answer by arnavsharma Sunday, March 22, 2015 11:21 AM
    Tuesday, February 17, 2015 9:08 PM
  • Have a look : https://social.technet.microsoft.com/Forums/en-US/ffdd9a2a-2484-44a5-978f-5e29fb599e05/disabling-navigation-pane-in-explorer-windows-2008?forum=winserverTS


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Saturday, February 21, 2015 11:10 AM
    • Marked as answer by arnavsharma Sunday, March 22, 2015 11:21 AM
    Tuesday, February 17, 2015 9:08 PM
  • Hi Jan,

    Did this issue occur for this one computer or all domain computers?

    If this is only for this one computer and sporadically, it‘s most probably caused by some third-party softwares or services. We could perform an Clean Boot to confirm this:

    How to perform a clean boot in Windows

    http://support.microsoft.com/kb/929135


    Karen Hu
    TechNet Community Support

    • Proposed as answer by arnavsharma Saturday, February 21, 2015 11:10 AM
    • Marked as answer by arnavsharma Sunday, March 22, 2015 11:21 AM
    Wednesday, February 18, 2015 2:12 AM

All replies

  • GPO?

    User Configuration \ Administrative Templates \ Windows Components \ Windows Explorer \ Explorer Frame Pane \ Turn off Detail Pane and Turn off Preview Pane.


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Saturday, February 21, 2015 11:10 AM
    • Marked as answer by arnavsharma Sunday, March 22, 2015 11:21 AM
    Tuesday, February 17, 2015 9:08 PM
  • Have a look : https://social.technet.microsoft.com/Forums/en-US/ffdd9a2a-2484-44a5-978f-5e29fb599e05/disabling-navigation-pane-in-explorer-windows-2008?forum=winserverTS


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by arnavsharma Saturday, February 21, 2015 11:10 AM
    • Marked as answer by arnavsharma Sunday, March 22, 2015 11:21 AM
    Tuesday, February 17, 2015 9:08 PM
  • Hi Jan,

    Did this issue occur for this one computer or all domain computers?

    If this is only for this one computer and sporadically, it‘s most probably caused by some third-party softwares or services. We could perform an Clean Boot to confirm this:

    How to perform a clean boot in Windows

    http://support.microsoft.com/kb/929135


    Karen Hu
    TechNet Community Support

    • Proposed as answer by arnavsharma Saturday, February 21, 2015 11:10 AM
    • Marked as answer by arnavsharma Sunday, March 22, 2015 11:21 AM
    Wednesday, February 18, 2015 2:12 AM
  • Hi all,

    It's not a GPO issue as the navigation pane is displayed but with bugs. The list stops at Desktop and Libraries, Computer and Network are missing. 

    I will try the clean boot method next week and hope that helps to identify the issue. It's only this single computer, all others are okay.

    Thanks so far

    Wednesday, February 18, 2015 4:06 PM
  • You can also try in safe mode and check the results. 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, February 18, 2015 9:21 PM
  • Symotion,

    Have you tried the suggestions mentioned above? How is the result?

    Please reply and tell us the current situation in order to provide further help.


    Karen Hu
    TechNet Community Support

    Tuesday, February 24, 2015 9:43 AM
  • Hello,

    Sorry the affected user is in vacation until end of next week. I'm not able to test until then but will keep you posted.

    Thanks 

    Jan

    Wednesday, February 25, 2015 7:12 PM
  • Any updates >? 

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, March 8, 2015 11:51 PM