locked
exchange 2007 just stopped working RRS feed

  • Question

  • system attendant mailbox error4001 just started occurring today. Nothing I am aware of has changed in that time. I have spent all day trying to figure it out.

    HELP !!!

    Wednesday, October 23, 2013 8:32 AM

Answers

  • Can you post the détails of the 4001 error message?

    Does it look like this:

    *

    "Event ID = 4001

    Source = MSExchange System Attendant Mailbox

     A transient failure has occurred. The problem may resolve itself in awhile. The service will retry in 56 seconds. Diagnostic information:

    Could not find any available Domain Controller.

    Microsoft.Exchange.Data.Directory.ADTransientException: Could not find any available Domain Controller."

    *

    If so, it may be a domain controller that just stopped working, or network connectivity that just stopped working. Could be as simple as a Layer 1 cabling problem.

    Can you ping your domain controller(s)?

    Are your domain controllers functioning OK?

    *

    Also...

    In the EMS, you can run this command to see if all essentials services are running:

    test-servicehealth

    You could also run the Exchange Best Practices analyzer for a more genral view fo what's working or not.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.


    • Edited by David M (LePivert) Wednesday, October 23, 2013 11:03 AM add suggestions
    • Proposed as answer by Amy.Wang Friday, October 25, 2013 1:19 AM
    • Marked as answer by cara chen Sunday, November 3, 2013 11:24 AM
    Wednesday, October 23, 2013 10:42 AM