locked
Network Adapter not Sending and receiving | Urgent RRS feed

  • Question

  • Hello Guys,

    Guys need you help we have an Windows Xp machine which is suddenly not communicating.

    1. Cannot ping from the machine.

    2. Cannot ping to the machine.

    3. Tried all basic troubleshooting like ipconfig / flushdns, Reset the adapter,Changed the cable etc.

    4. Now scanning the machine with KasperSky Antivirus.

    5. Driver is 2010 

    6. Also in device manager it shows PCI error.

    Suggestion and recommendations highly appreciated.

    Thursday, December 11, 2014 4:50 PM

Answers

  • Hi,

    Try the following

    1. Launch CMD Prompt

    2. Type   netsh winsock reset

    3. Reboot machine

    4. Once rebooted, test connectivity again

    It may be a winsock corruption in which case the above process will resolve for you.

    Hope it helps,

    M


    If you find my information useful, please rate it. :-)

    Thursday, December 18, 2014 12:43 AM
    Moderator

All replies

  • Install a new NIC.  The present one appears to have failed.

    Carey Frisch

    Friday, December 12, 2014 7:05 AM
    Moderator
  • Hi Carey,

    Thanks for the reply !!

    Kindly suggest if any other option is available other than replacing it with the new one.

    Thanks...

    Friday, December 12, 2014 4:27 PM
  • Hi Carey,

    1.Xp Machine is pinging to other machines now.

    2.I have reset the network adapters

    3.But strange is its pinging to google.com in CMD but could not open the google.com webpage on the browser.

    4. Also i can ping to local machines on the network but other machines cannot ping to the XP machine.

    Microsoft MVP's need you help badly here.

    Friday, December 12, 2014 6:04 PM
  • Saturday, December 13, 2014 2:55 AM
    Moderator
  • Hello,

    Please disable windows firewall and then try to ping.

    Regards

    Biswajeet

    Saturday, December 13, 2014 6:42 AM
  • Hello All,

    I have an DC 2008 R2 STD and created Additonal Domain Controller as Win 2012 R2 STD.

    Now all my windows machines cannot resolve to the internet but it can ping to the google.com.

    kindly suggest.

    Thanks...

    Sunday, December 14, 2014 5:15 AM
  • Hi,

    Try the following

    1. Launch CMD Prompt

    2. Type   netsh winsock reset

    3. Reboot machine

    4. Once rebooted, test connectivity again

    It may be a winsock corruption in which case the above process will resolve for you.

    Hope it helps,

    M


    If you find my information useful, please rate it. :-)

    Thursday, December 18, 2014 12:43 AM
    Moderator