none
IE11 installation fails on update package that is not applicable to my OS. RRS feed

  • Question

  • I am running Windows Embedded Standard 7.

    It has all applicable updates that are obtainable through Windows Update. It also has all updates that are pre-requisites for IE11 that are listed here: https://support.microsoft.com/en-ca/kb/2847882

    Despite all the applicable updates being installed from here, IE11_main.log shows me the following error caused the installation to quit:

    00:21.279: INFO:    Launched package installation: C:\Windows\SysNative\dism.exe /online /add-package /packagepath:C:\Windows\TEMP\IE15CA.tmp\KB2670838_amd64.CAB /quiet /norestart
    00:35.350: INFO:    Process exit code 0x800B0100 (-2146762496) [No signature was present in the subject. ]
    00:35.350: ERROR:   Error installing prerequisite file (C:\Windows\TEMP\IE15CA.tmp\KB2670838_amd64.CAB): 0x800b0100 (2148204800)

    The update mentioned in the log KB267083

    is NOT applicable to Windows Embedded Standard 7.

    How can I install IE11 on WES7?

    Monday, April 18, 2016 4:01 PM

Answers

All replies

  • Hi YLNK9000,

    Based on your description, I want to confirm that has Windows 7 SP1 been installed on your OS?

    I noticed the error message. This issue may occur if a file needed by Windows Update is corrupted or missing.

    Please follow the steps in this link:

    Error 0x800B0100 when you try to install Windows Updates or Microsoft Updates:

    https://support.microsoft.com/en-sg/kb/956702

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, April 20, 2016 1:19 AM
    Moderator
  • Windows Update works fine on the install. As far as "Checking for updates" through Windows Update, the image is up to date as of today.

    It is Windows Embedded Standard 7 with SP1 installed and all applicable updates installed.

    Also, the Windows 'Fixit' you have linked is not applicable to WES7.

    Wednesday, April 20, 2016 12:50 PM
  • Have you tried troubleshooting tools? If not, please try it.

    Troubleshooting a failed installation of Internet Explorer 11:

    https://support.microsoft.com/en-sg/kb/2872074

     



    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Saturday, April 23, 2016 10:35 AM
    Moderator