locked
PF's not recognizing group permissions? RRS feed

  • Question

  • After migrating from 2010 to 2013 none of our public folders recognize group permissions anymore.  If you add the users individually then there able to access without issues.  We contacted Microsoft over a year ago and they said its a bug and to expect a patch but that hasn't seem to happen yet.  I tried searching the net to see if I can locate information about this but I don't seem to be seeing to many experiencing the same issue. 

    Is anyone else having this problem?  I just want to confirm it is a widespread 2013 issue and not just something in our environment that I'm missing.  Thanks

    Version 15.0 ‎(Build 1044.25)‎

    Thursday, December 11, 2014 1:59 PM

All replies

  • If you still have the support ticket number, I recommend that you call them back and reopen the incident since they never fixed it for you.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Thursday, December 18, 2014 12:46 AM
    Moderator