locked
Streaming Audio problem with WMP RRS feed

  • Question

  • Hi,

    I'm trying to play audio with wmp as a client from a http authenticated internet radio stream (continuous 24/7). WMP stops playing each time counter hits 99 hrs and 23-25 minutes.

    I get the same result from different PC's running both Vista (Home Basic SP1) and XP (unknown version) i.e. from totally different locations and with different user-logins

    I also get the same result regardless of using either embedded wmp player (6BF52A52-394A-11D3-B153-00C04F79FAA6) or stand-alone player (File version 11.0.6001.7008 / Product version 11.0.6000.6324)

    The stream is 96kbit MP3 and the streamserver is Icecast using basic http authentication.

    When the time counter reaches 99.25 hrs the buffer/station name text animation turns blank and the music stops and the controll icon shifts from showing the pause icon (as when playing) to show the play button (as when paused).

    When pressing play after the unexcpected stop it just starts the buffer animation without any response. The program has to be restarted.

    I've set up test accounts with Winamp and VLC as i thought it could have been some kind of authentication time-out default value dropping the client or some kind of re-authentication problem.

    I couldn't recreate the problem with either Winamp or VLC, both play continuously without problems.

    If this is WMP-specific problem or maybe configuration issue in the stand-alone version or missed-out parameter setting in the embedded version I would appreciate any tips.

    Actually any help would be greatly appreciated as WMP is the most common player among Windows users. :)



    Friday, July 30, 2010 6:17 AM