none
PS 2010 - Published on Internet - Information & Grids are missing. RRS feed

  • Question

  • Dear Folks,

    We published the PWA on internet, but after that Project Center information & Grids are missing. Have a look at the screen shot:

    Now you can see nothing is coming on project center also same for many other features. 

    AMM configuration is OK, that's why we are able to access. Now could anyone tell me what's the problem?

    Thank you
    Best Regards


    Mohsin Raza

    Monday, September 17, 2012 6:23 AM

All replies

  • is the server in the trusted sites zone?

    Brian Kennemer - Project MVP
    DeltaBahn Senior Architect
    endlessly obsessing about Project Server…so that you don’t have to.
    Blog | Twitter | LinkedIn

    Monday, September 17, 2012 6:36 AM
    Moderator
  • Hi Brian,

    Yes, server is already added in trusted site zone.

    Any other suggestions?

    Thanks


    Mohsin Raza

    Monday, September 17, 2012 6:38 AM
  • Hi Mohsin,

    Are you trying to say below things:

    1. You have a project Server deployment which is accessible from intranet as well as internet

    2. When you access it from internet, everything works fine

    3. When you access from internet the grids are not diaplayed

    4. This issue is occurring from multiple machines over internet


    Abhijeet

    Monday, September 17, 2012 7:04 AM
  • Hi Abhijeet,

    Yes, you are absolutely correct. We are using PWA over intranet & internet. And presently I have checked this on my machine. 

    Any suggestion, how to resolve this issue?

    Many thanks

    Mohsin Raza

    Monday, September 17, 2012 7:07 AM
  • I got from your above reply that the Project Server is added as Trusted Site.

    Just reconfirming, have you added internet URL for PWA in Trusted Sites?

    Can you just try below steps and post the results:

    1. Access your PWA Home page from Intranet. While the page is open, right click anywhere on the page and click proprties

    2. Do the same things while you open the PWA page from internet

    3. Compare the two properties boxes

    Please post if you find any different there.


    Abhijeet

    Monday, September 17, 2012 7:26 AM
  • Abhijeet,

    Its a same what you have posted.

    Thanks.

    Mohsin Raza

    Monday, September 17, 2012 9:45 AM
  • Hi Mohsin,

    • Connect to IIS manager
    • Expand Server name and sites
    • Click on Web site on which PWA site has been provisioned.
    • From right hand double click on compression
    • Uncheck both the options and from right hand side action pane click on apply
    • repeat the same step for SharePoint Web Services web site

    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Monday, September 17, 2012 2:49 PM
    Moderator