locked
SharePoint 2007 "Open in Windows Explorer" greyed out RRS feed

  • Question

  • For a specific site collection I cannot get the Open in Windows Explorer to not be greyed out. When I open IE (32 bit) for another site collection running on the same server farm it's not a problem. This is a custom SharePoint solutions and I am not sure what they did to break this functionality. I have full rights to everything and even added myself to the Policy for the web application with full control.

    I have also verified under Permissions for web application that everything is enabled..

    “Use Remote Interfaces” & “Use Client Integration Features” are enabled.

     

    I can also access it through the UNC path.......

    Update: Sometimes on the same site Open in Windows Explorer will be available and then I will refresh the page and its backed to being greyed out. I have replicated this issue on multiple machines using IE 32 bit 7-9. I have no idea why its randomly working at times.

    • Edited by smcartor Wednesday, August 28, 2013 6:24 PM
    Wednesday, August 28, 2013 5:07 PM

Answers

  • Hi smcartor,

    Did you mean only one specific site collection have this issue randomly in you SharePoint environment?  Multiple SharePoint front end servers?

    Have you checked other site collections on these machines where the issue was replicated?

    Please check if this issue can be replicated on other browsers like Firefox/Chrome.

    Please try adding the SharePoint site url to IE browser "Local intranet" zone per the following article on multiple machines (if not work, also try adding url to Trusted sites zone), then test again.

    http://mcgeeky.blogspot.in/2010/02/your-client-does-not-support-opening.html

    Thanks,
    Daniel Yang
    Forum Support
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com. 

    Daniel Yang
    TechNet Community Support

    Thursday, August 29, 2013 10:10 AM
    Moderator