none
The connection was denied because the user account is not authorized for remote login RRS feed

  • Question

  • We have a Windows 2016 virtual server and are unable to get non administrator users to login to the remote desktop. Have provided the "remote desktop users" local group to all users. Any suggestions?
    Monday, December 18, 2017 2:10 PM

All replies

  • Have you enabled remote desktop connection.
    Monday, December 18, 2017 2:20 PM
  • Yes we did.
    Monday, December 18, 2017 2:24 PM
  • Please check if "Allow log on through Remote Desktop Services" in local GPO setting are ok.

    By default there should be Administrators and Remote Desktop Users groups. Plus sometimes additional if your GPO admin set so.

    Monday, December 18, 2017 2:52 PM