locked
SCOM 2012 R2 - Exchange 2010 MP - Override default values RRS feed

  • Question

  • Please would someone tell me how to change the default thresholds of the Exchange 2010 MP?  I'm constantly receiving alerts about the DB or Log space being full on the Exchange mailbox servers.

    I would like to change the default value of 16% to 11%.

    Alert Rule:  The database copy is low on database volume space and continues to grow. The volume has reached error levels under 16% free.

    The database space troubleshooter detected insufficient space on volume M: for database DBSERVER. Provisioning for this database has been disabled. Database is under 16% free space.
    EventSourceName: Database Space

    We've tried making changes to StoreTSConstatns.ps1, but somehow this file gets overwritten.  Again, not sure what's doing that.

    Any help would be appreciated.

    Thank you,

    Karan

    Tuesday, June 14, 2016 11:12 PM

Answers

  • So Exchange 2010 MP..

    Lot's of monitors.  These monitors do not, if you look at them, generate alerts.  The rules that are targeting the RMS (or RMSe in your case) are what ALERT.

    Having said that, ensure that this is not just an alert rule, I suspect it's coming from a monitor, so when it occurs, open the health explorer, and find the monitor that is causing this alert to be generated via the Exchange correleation engine on the rmse.

    Open the monitor properties and see what you can override.  If you can modify the values on the monitor, then do so.

    If this is, in fact, and event driven alert, something Exchange throws in the event log, then you will just probably have to disable it.


    Regards, Blake Email: mengotto<at>hotmail.com Blog: http://discussitnow.wordpress.com/ If my response was helpful, please mark it as so, if it answered your question, then please also mark it accordingly. Thank you.

    • Proposed as answer by Elton_Ji Tuesday, July 5, 2016 1:59 PM
    • Marked as answer by Elton_Ji Friday, July 8, 2016 1:48 PM
    Wednesday, June 15, 2016 12:50 AM

All replies

  • So Exchange 2010 MP..

    Lot's of monitors.  These monitors do not, if you look at them, generate alerts.  The rules that are targeting the RMS (or RMSe in your case) are what ALERT.

    Having said that, ensure that this is not just an alert rule, I suspect it's coming from a monitor, so when it occurs, open the health explorer, and find the monitor that is causing this alert to be generated via the Exchange correleation engine on the rmse.

    Open the monitor properties and see what you can override.  If you can modify the values on the monitor, then do so.

    If this is, in fact, and event driven alert, something Exchange throws in the event log, then you will just probably have to disable it.


    Regards, Blake Email: mengotto<at>hotmail.com Blog: http://discussitnow.wordpress.com/ If my response was helpful, please mark it as so, if it answered your question, then please also mark it accordingly. Thank you.

    • Proposed as answer by Elton_Ji Tuesday, July 5, 2016 1:59 PM
    • Marked as answer by Elton_Ji Friday, July 8, 2016 1:48 PM
    Wednesday, June 15, 2016 12:50 AM
  • Hi Karan,

    do not change scripts within a management pack, that does not work.

    You need to search for the corresponding monitor and change the threshold there. This blog post describes it for another rule/monitor: http://www.opsconfig.com/tuning-the-exchange-2010-management-pack/

    Regards,

    Natascia

    Monday, June 27, 2016 10:00 AM