locked
Exchange System Attendant Service unable to Start RRS feed

  • Question

  • Hi,

    We have DAG environment, one of the node's ( Exchange Server 2010 SP3 & Windows Server 2008 R2 ) System Attendant Service failed to start and getting following error.

    All the Domain controllers ( Windows Server 2012 R2 ) are GCs and communicated with all exchange servers.

    Any idea please. ?

    =======================================================================

    Log Name:      Application
    Source:        MSExchangeSA
    Date:          6/13/2015 10:37:35 AM
    Event ID:      1005
    Task Category: General
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      MB2.Exchange.com
    Description:
    Unexpected error The specified domain either does not exist or could not be contacted. Facility: Win32 ID no: c007054b Microsoft Exchange System Attendant  occurred. 
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="MSExchangeSA" />
        <EventID Qualifiers="49152">1005</EventID>
        <Level>2</Level>
        <Task>1</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2015-06-13T07:37:35.000000000Z" />
        <EventRecordID>108523728</EventRecordID>
        <Channel>Application</Channel>
        <Computer>MB2.Exchange.com</Computer>
        <Security />
      </System>
      <EventData>
        <Data>The specified domain either does not exist or could not be contacted. Facility: Win32 ID no: c007054b Microsoft Exchange System Attendant </Data>
      </EventData>
    </Event>

    ==========================================================================

    Thanks in advanced.


    Regards,Ali

    Saturday, June 13, 2015 4:02 PM

Answers

  • Hi Guys,

    I solved the problem myself. I found that the local Administrator account password was expired or somebody changed with some policy and It was showing me that check mark as " User Must Change the password at next Logon" @ User Account properties.

    Hence, I just reset the password and put password never expired to the Local Administrator Account.

    After that I started the service and it is Started.

    Thanks.


    Regards,Ali


    Saturday, June 13, 2015 4:44 PM

All replies

  • Hi Guys,

    I solved the problem myself. I found that the local Administrator account password was expired or somebody changed with some policy and It was showing me that check mark as " User Must Change the password at next Logon" @ User Account properties.

    Hence, I just reset the password and put password never expired to the Local Administrator Account.

    After that I started the service and it is Started.

    Thanks.


    Regards,Ali


    Saturday, June 13, 2015 4:44 PM
  • Hi Guys,

    Unfortunately the same method doesn't work for another Second Mailbox Server. 

    Mailbox Server 1 solved by resetting the password but Mailbox Server 2 has the same issue to start the System Attendant Service.

    Any advise please. ?


    Regards,Ali

    Sunday, June 21, 2015 6:57 AM
  • Hello,

    Is there any error event ID in the application log about the SA service stopped?

    Thanks,

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Simon Wu
    TechNet Community Support

    Monday, June 22, 2015 12:22 PM