locked
Internet experience RRS feed

  • Question

  • After using internet explorer 8 for a while, I got bored from it. How can change my default browser (IE) ? to another explorer Firefox etc .. ???

    • Changed type Carey FrischMVP Thursday, July 15, 2010 1:52 PM Comment -> Question
    • Changed type Carey FrischMVP Thursday, July 15, 2010 1:52 PM Comment -> Question
    • Changed type Carey FrischMVP Thursday, July 15, 2010 1:52 PM Comment -> Question
    • Moved by Carey FrischMVP Thursday, July 15, 2010 1:53 PM Moved to proper forum category (From:Windows 7 Genuine Advantage Validation Issues (Windows 7))
    Thursday, July 15, 2010 12:14 PM

Answers

  • Hi,

    What is the version of Firefox browser?
    Does the issue occur with Internet Explorer?

    To set the default browser, please take the following steps:

    1.Click the Start button, and click Default Programs in the right of Start Panel.
    2.Click Set your default programs.
    3.In Set your default programs panel, you can select a program and click Set this program as default.
    4.Click OK and click back off button to return Default Programs panel.
    5.Click Set program access and computer defaults.
    6.Expand Custom item, and you can choose the default web browser, default e-mail program and so on.
    7.Click OK and see if it works.

    Meanwhile, I'd like to suggest you performing a Clean Boot to troubleshoot the crash problem.

    Best Regards
    Dale

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Dale Qiao Wednesday, July 21, 2010 1:12 AM
    Monday, July 19, 2010 4:34 AM

All replies

  • either install the browser if not installed already, the first time you run it you will be asked if you want it to be the default browser or navigate to the start button, then select default programs and select the program you like.

    BTW, this is the WGA forum for issues with activation and validation, please ask questions of this nature in a more appropriate forum.

     

    Thanks

    Carl

    Thursday, July 15, 2010 1:15 PM
  • this is the problem if iI make my Firefox for example as default @ control panel alot of apps crash or wont work :(

    this is in the control panel selection not the IE pop-up (Control Panel\Programs\Default Programs)

    PS: didn't find a forum for internet explorer

    thanks for your reply

    Thursday, July 15, 2010 3:38 PM
  • What apps crash?  I've had Chrome as my default browser since RC1 and have never had an app crash because of it; occasionally a web page refuses to load or perform some function because Chrome doesn't support ActiveX, but never an app crash.  Before that it was Firefox under XP with the same results.

    That said, most browsers have an option on their preferences page to make them the default browser, without having to change the defaults under Windows.

    Erm... something just occurred to me - you're not confusing Windows Explorer (the shell program) with Internet Explorer (the browser application) are you?

    Thursday, July 15, 2010 5:28 PM
  • Offcourse I don't mean windows explorer O.o .Some of the progs that dont work are youtube downloaders and ActiveX doesn't work. Is there a way to Fix this or must I revert to IE in default programs in the control panel settings ?
    Thursday, July 15, 2010 8:42 PM
  • Active X is IE thing it takes patchs to work with FF, as for Chome I do not know if that supports ActiveX and is youtube using silverlight now??......... if so that is a MS thing as well.

    Thursday, July 15, 2010 8:56 PM
  • No, Chrome doesn't support ActiveX and Youtube is still using Flash AFAIK.  Flash for Firefox and Chrome can be downloaded from here: http://get.adobe.com/flashplayer/?promoid=BUIGP, that should take care of the Youtube issue.  For ActiveX you're pretty much stuck with IE.
    Thursday, July 15, 2010 9:12 PM
  • ok, thank you all for your time and reply

    _________________________________

    PS: setting Firefox as default browser in control panel makes msn messenger crash

    Thursday, July 15, 2010 9:15 PM
  • Hi,

    What is the version of Firefox browser?
    Does the issue occur with Internet Explorer?

    To set the default browser, please take the following steps:

    1.Click the Start button, and click Default Programs in the right of Start Panel.
    2.Click Set your default programs.
    3.In Set your default programs panel, you can select a program and click Set this program as default.
    4.Click OK and click back off button to return Default Programs panel.
    5.Click Set program access and computer defaults.
    6.Expand Custom item, and you can choose the default web browser, default e-mail program and so on.
    7.Click OK and see if it works.

    Meanwhile, I'd like to suggest you performing a Clean Boot to troubleshoot the crash problem.

    Best Regards
    Dale

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Dale Qiao Wednesday, July 21, 2010 1:12 AM
    Monday, July 19, 2010 4:34 AM
  • Hello, after reaching step three I get a bunch of programs, In the selection of the left container

    I dont see Firefox, But I can see my other browser, (safari). Well thanks anyways i think firefox isn't built to support the background of windows. My running Firefox is 3.6.6 and my os is x64 type

    Wednesday, July 21, 2010 8:29 PM
  • thank you very much!
    Wednesday, July 21, 2010 8:52 PM