locked
Time Clock issue on Windows 7 RRS feed

  • Question

  • Clock speed is moving faster than normal. the Seconds are going fast like a stop clock and it is no normal so time is moving faster than normal So in other words when its 2:05 EST the Clock says its 2:30 EST
    Friday, June 8, 2012 6:05 PM

Answers

  • Hi,

    I guess you might set automatically synchronize with an internet time server. The Windows Time service will contact an outside server and set the clock according to the time stamp the server provides. The server is synchronized with an atomic clock in that place you set . You can disable the Windows Time service by double clicking on the clock in your system tray, then going to the Internet Time tab in the window that comes up and removing the checkmark next to "Automatically synchronize with an Internet time server" and pressing OK. Finally restart your computer.

    • Marked as answer by Juke Chou Sunday, July 8, 2012 9:24 AM
    Monday, June 11, 2012 3:04 AM