none
Resource Usage View not Calculating consistently when Unlinked Subprojects Added RRS feed

  • Question

  • Good morning all,

    When adding subprojects (unlinked) to a Master project, some project hours calculate correctly in Resource Usage View and others just show overallocated with a 0 Work hrs Total.  All the subprojects were created via the same template, so all things being equal, they should be added just fine.  If I add linked subprojects, the Resource Usage View works just fine for all added subprojects, but I do not want to have my customers go through the pain of opening a Linked Master Project using a shared resource pool.  Note:  The Resource Worksheets are identical across all subprojects.  Here is a screenshot and any advice is appreciated.  PS. All tasks are auto scheduled with fixed duration and "calculate on change" is set to on.  This is MS Project Online Desktop Client MSO 64-bit.  


    In the screenshot, you can see resources highlighted in yellow that are Overallocated, but still return a  0 Work Hours rollup.  Others rollup just fine and I don't know why.  If you look at Resource ID 39, apologies that names and task information has been blocked out/protected, you can see that the total hrs is 0, but their are many overallocated hrs associated with the resource. August alone allocates 288 hrs.  Thank you in advance

    Eric 

    Note:  Screen shots not allowed until account has been verified.  I will add it shortly...


    • Edited by Eric Derf Tuesday, March 31, 2020 1:54 PM
    Tuesday, March 31, 2020 1:53 PM

All replies