locked
pop3 connectivity transaction failures RRS feed

  • Question

  • SCOM 2012 RTM, SQL 2008 R2, Exchange 2010 SP2

    I'm a SCOM newbie.

    After importing the Exchange 2010 MP, several severities appear:

    pop3 connectivity transaction failures

    IMAP4 connectivity transaction failures

    Since I don't want to start the POP/IMAP service on the Exchange server, please help me to disable/override the rule.

    I try to disable/override but it doesn't work:

    Monitoring->Active Alerts->Source->Alart Details->Alert Rule->KHI:pop3 connectivity transaction failures->Properties->Overrides->Override buttom->For the object:POP3-Exchangeservername-sitename->select "Enable" check box->Overrides Value:False->Select a custom MP based on Exchange 2010 MP.

    But the alert still occrus.

    Do I need to restart service to clear cache?

    Please provide one by one steps to me as I'm a newbie,thanks.

    I have searched the forum, it seems there is no answer to solve the issue.

    Friday, November 2, 2012 7:17 AM

All replies

  • Hi,

    Please check if the following method helps:

    KHI: IMAP4 connectivity transaction failures

    http://social.technet.microsoft.com/Forums/en/operationsmanagermgmtpacks/thread/6617bc3c-2c05-4cfd-9304-590999d9b1bb

    Thanks.


    Nicholas Li

    TechNet Community Support

    Monday, November 5, 2012 3:30 AM
  • Hi scom 2012 newbie:

    Nicholas' suggetion to override this monitor targeting IMAP4:

    KHI: IMAP4 connectivity transaction failures

    You are using the correct procedure, just not the correct monitor.

    John Joyner
    MVP-System Center Cloud and Datacenter Management


    John Joyner MVP-SC-CDM

    Monday, November 5, 2012 2:53 PM
  • Got it, thanks John.

    How long will it take effect(The Critical alert will be removed in the Alert viewer)? One hour now...

    Or do it need to start maintenance mode on the object manually? Thanks.

    Tuesday, November 6, 2012 8:44 AM
  • Hi scom 2012 newbie:

    The critical alert may have to be manually closed. Starting maintenance mode on an object means you want to ignore alerts from that agent, that does not apply in this situation.

    Can you close the alert in the alert view?


    John Joyner MVP-SC-CDM

    Tuesday, November 6, 2012 6:47 PM
  • Thanks John.

    Yes, I can manually close the alert.

    But as Technet said, it seems that the alert should be closed by Correlation Engine automatically(http://technet.microsoft.com/en-us/library/ee758052(v=exchg.140).aspx):

    The automatic alert resolution feature automatically closes related alerts when the Exchange 2010 Management Pack determines that the underlying issue is no longer a problem. This feature is provided by the Correlation Engine, and is enabled by default.

    And even I restart the Correlation Engine service, one of alert(IMAP4) is still listed.

    By the way, someone told me if you start then stop the maintenance mode, SCOM will try to catch the new state, thus the alert should be closed automatically, too. After I do that, the IMAP4 alert is still listed.

    Wednesday, November 7, 2012 2:45 AM