locked
Upgrade Advisor continous scan - Even Overnight, No Results RRS feed

  • Question

  • Tried to run Upgrade advisor multiple times yesterday, and the Upgrade Advisor continously scans. - Overnight

    Uninstalled it, re downloaded it, reinstalled it. Same issue.

    Even let it run overnight. I get no error codes, just the green bar running constantly saying it is being scanned.

    Is it possible there is a winXP service not enabled that will cause it to hang like this. I'll try setting everything to default again, but I really would like to know the result before trying the RC1 Candidate.

    Specs:

    Winxp Pro
    Athlon XP 3000 Barton Core 2.34 ghz (oc)
    2 gb ram
    ATI Sapphire 256mb 9600xt
    80gb hard drive, 43gb available
    20 gb slave.
    CH Products Yoke
    CH Products PRO pedals
    USB Card reader
    Linksys Router
    Sunrocket Gizmo VOIP Router
    Cable Modem Router

    Thanks in Advance,
    Sonar5
    Monday, September 25, 2006 6:10 PM

All replies

  • I too have the same problem with my new computer.. Installed and ran Vista Upgrade Advisor, and when I clicked on Scan,  it goes to the next page to scan, but really,  nothing is happening...

    Specs of my computer is:


    Dell Dimension 9200
    Windows XP Media Center
    Intel Core 2 Duo (1.86ghz)
    2gb DDR2 Ram
    Ati radeo x1300 pro (256mb)
    250gb harddrive (230gb free)

    Any help would be appreciated. Thanks.
    Leash

    Monday, September 25, 2006 7:10 PM
  • It worked just fine on my Laptop, ACER 8100+, but still no Joy on the desktop.

    Anyone got any ideas?

    Thanks,
    Sonar5
    Tuesday, September 26, 2006 2:21 AM
  • No luck here either.  It just runs and runs and runs but doesn't seem to be really taxing the CPU.

    Athlon 64 x2 4200+ Processor; ASUS M2N32-SLI Deluxe motherboard; WinXP Pro SP 2

    -&&

    Wednesday, September 27, 2006 12:32 AM
  • Same here.  Can someone please explain?   Is MS out there?

     

    Similar config to andand - Athlon 64 3000+, ASUS PCI-E motherboard, ASUS Extreme AX700 LE video, Win XP pro SP2.

    Tuesday, October 3, 2006 10:40 PM
  • I have the same problem. The scan looks like it's working but nothing ever happens. I've tried everything I can think of.

     

    My system:

    Athlon 4800+

    2gb RAM

    nVidia 7900GT

    X-Fi Soundblaster

    Would be *really* grateful for some help.

     

    Caroline

    Wednesday, October 18, 2006 8:12 PM
  • Have you tried inserting Vista CD into your CD rom and clicking on install. Vista does also checkup of your system components befor the installation starts, so you should try that too ;)
    Thursday, October 19, 2006 9:34 AM
  • Thanks for your response. However I don't have a Vista CD. ;-)) I wanted to find out what issues I may or may not have with hardware first - in particular, my various peripherals (scanner, Wacom pad, printers etc). This machine has to be reliable so I daren't mess around with experimental installs.

    I'm just mystified by the Upgrade Advisor. I mean, there's no error message no nothing. It just keeps on (seemingly) going. However there's no disc activity after about 15 seconds and, likewise, cpu usage is at idling levels. So it has 'hung' (except it does respond to the 'Cancel' command). I disconnected everything possible connected to the PC (you know it says to connect all your peripherals - well I tried removing them one by one). So I'm down to the bare minimum.

    Caroline

    Thursday, October 19, 2006 12:32 PM
  • Hmmm.. Have you tried reinstalling your .NET Framework, or entire Vista upgrade advisor...?
    Friday, October 20, 2006 7:39 AM
  • Yes, to both. With the upgrade advisor, I've done it repeatedly. .NET a couple of times. Do you know which exact version of the .NET framework it requires? I may even try reinstalling it again being pretty desperate now!!

    Caroline

    Friday, October 20, 2006 5:36 PM
  • Same unending advisor problem here.  I have a new HP DV1660se notebook.  I have tried all of the same things everyone else has.

    Looks like Microsoft does not care about this problem.

    Friday, October 27, 2006 4:01 PM
  • Mmm, sorry for your troubles, but it's a relief not to be alone. I've tried uninstalling and reinstalling both the Advisor and the .Net framework til I'm blue in the face. But nothing makes any difference. It just does nothing. And it is a bit strange - laptop and desktop users having the same problem. I kind of assumed there was one piece of hardware it was objecting to (even tho' it wasn't telling me). But laptops and desktops are very different beasts. Puzzling. And *very* frustrating.

    Caroline

    Friday, October 27, 2006 4:34 PM
  • I have the same problem.  Vista Upgrade Advisor scans overnight and does nothing.  Also no load on CPU.  I have tried the uninstall and resinstall like the previous posts.  It behaves exactly the same each time it is used, even after uninstalling and reinstalling.  Looks like MS does not intend to give any Advice with this Vista Upgrade Advisor.  If anyone knows what the problem is, please fill us in.  My computer is  a Gateway Desktop model 700XL. 

     

    Sunday, November 5, 2006 6:31 AM
  • Be sure that your .NETFramework updates have been applied. I only got it to run by restarting system in safe mode with networking

    Sunday, November 12, 2006 9:30 PM
  • Upgrade advisor is a consumer-level application.  How can anyone even suggest that you need to reinstall .net framework.  My mother needs to be able to run this application, especially if it easily downloads from the website.  This problem appears to be rampant and yet no response from MS.

    Typical.

    Sunday, November 19, 2006 11:19 PM
  • Upon reflection of the problem, .NET framework  may not need to be upgraded, but I believe that some program on my system (built myself), wouldn't let the vista upgrade advisor to run. It finally only worked as I stated in safe mode with networking. Hope this helps others.

    Monday, November 20, 2006 1:59 PM
  • I'm having the same problem and Vista is final now. .NET Framework 1.1 is not installed, only Framework 2.0 but with all updates. The computer is quite slow (perhaps too slow for Vista), but I expected at least a message after coming back letting it scan for some hours.
    Friday, November 24, 2006 2:23 PM
  • The trouble with this as a plan is that if you run it in safe mode then it can't scan all your attached peripherals, can it? Because they don't work in safe mode. So (unless I'm missing something - which is definitely possible!) then it's very limited use indeed. I already know my base computer will run Vista without any problems. What I really, really want to know is whether my bits and pieces (printer, scanner, WHY) will work or not.

    This is really rubbish! About time for an upgrade to this, Microsoft?

    Caroline

     

    Saturday, November 25, 2006 8:47 PM
  • No MS responses.

    No MS updates to the software that is supposed to help you buy their product.

    Open source, in spite of its many hassles, is looking better and better.

    Whither Microsoft?

    Tuesday, November 28, 2006 4:31 AM
  • doesn't seem to run without connection to the Live Internet.  "must phone home" I guess.

    what's the point?  point is, buy a new system for christmas, get your free (only your time and troubles required) upgrade and find out that onboard video doesn't cut it with Aero (or that the 1gig minimum of RAM is 77% utilized with no apps running yet!!)

    Anyone else notice?   that no vendor will touch a Vista preinstall before January- says something right there! heck if IBM and Dell cannot figure out how to get it looaded.... I just got off the phone with my Lenovo directsales, they sure aren't going to touch it this year.   But my management wants to spend up their capital and buy a bunch of laptops.  Core Duo+ 2GB base RAM and aATI FireGL with 256MB RAM and a 7200rpm HDD. -  yes, they'll love the fact that a thinkpad will cost more than double what it did for W2K and XP!  You know the hardware vendors are loving this.  earned MS some "attaboys" from at least one sector.

    now that I have raged....

    how about that advisor answer for all these good folks?

    Wednesday, November 29, 2006 2:25 PM
  • I just re-downloaded the upgrade advisor, and to my surprise it ran in just a few minutes!
    http://www.microsoft.com/windowsvista/getready/upgradeadvisor/default.mspx
    All I can say is give it a try.
    Monday, December 4, 2006 6:40 PM
  • I have received the following answer from a Microsoft person. This explains why it now works for you. I have to try it again too.

    ---------------------------------
    - Network and server issue.
    ---------------------------------
    Vista Upgrade Advisor issue can also occur when the server for the Vista
    Upgrade Advisor is busy. Please understand that when running Vista Upgrade
    Advisor, it needs to connect to an online server to download all updated
    information.

    For this reason, I suggest we choose a fast network connection to run this
    tool so that to make sure it can be connect easily.

    Tuesday, December 5, 2006 10:55 AM
  • Yay! It worked for me as well! I uninstalled it, re-downloaded it and this time (for some reason) it just worked perfectly.

    Caroline

    Tuesday, December 5, 2006 3:48 PM